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Copyright 

Copyright © 2005-2016 GMC-I Messtechnik GmbH 

These operating instructions, as well as the software described herein, are protected by copyright. 

Duplication of this document and/or the software is prohibited without previous express consent. 

Violators are liable for compensation of damages. 

All rights reserved. 

 

Trademark 

METRAwin 10® is a registered trademark of GMC-I Messtechnik GmbH. 

Products from other manufacturers are mentioned in these operating instructions for strictly 

informational purposes, and their mention does not represent any misuse of the respective 

trademarks. 

 

Exclusion of Liability 

The texts and illustrations included herein have been compiled with the greatest of care. Despite all 

of these efforts, errors can never be entirely prevented. For this reason, no guarantee can be made 

for the correctness of the contents of this document. We assume no legal responsibility or liability 

of any sort for incorrect entries or their consequences. We appreciate your suggestions for 

improvement, as well as any information regarding errors. 

We make every effort to keep these instructions up-to-date in accordance with the latest software 

version. It is nevertheless possible that differences may exist between the software and the 

instructions. Further information may be provided in a README.TXT file in your program directory. 

Subject to change without notice. 
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Preface 
Purpose of the Program METRAwin 10 software is a PC program for visualizing, recording, evaluating and 

documenting measurement data from various electrical measuring instruments 

included in our product range. It can also be used with several instruments for 

remote control and/or configuration of device functions. 

  

Contents of these 

Operating Instructions 

This document describes the use of the general program functions provided by the 

software. 

The program’s device-specific functions are described in a separate document, 

which can be accessed by clicking Device Functions in the Help menu. Further 

information regarding device-specific functions is included in the operating 

instructions for the respective devices. 

 

 i  
Note on reading this document at a PC monitor with Adobe Reader™ 

The electronic version of the document contains numerous cross-references with hyperlinks. 

For purposes of identification, these appear in blue with underlining, and simplify location of 

the texts to which reference is made. The monitor jumps to the referenced text after clicking 

the blue, underlined term. If you then wish to return to the previous text, use the [Alt+] key 

combination or click the   symbol in the Acrobat Reader tool bar. 

  

Target Group These instructions are intended for users of the software. 

The software is designed for use with the Microsoft Windows
®
 operating system. 

Users must be familiar with basic Windows
®
 functions. 

 

Scope of Validity These instructions are valid for METRAwin 10 as of version 6.20. 

 

 i  
Note  

The version number can be displayed by clicking About in the Help menu. 

  

Support If you have any questions about using this software, please contact: 

 Your GOSSEN METRAWATT dealer 

 The contact address which can be accessed by clicking About in the Help menu 
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1 Specification 

1.1 Application and Features 

 METRAwin 10 PC software is a multilingual measurement data logging program for 

recording, visualizing, evaluating and documenting measured values with reference 

to time from various electrical measuring instruments included in our product range. 

It can also be used to configure the parameters of some instruments. 

As a rule, the PC and the measuring instrument communicate via a real COM port 

(RS232) or virtual COM port being assigned to an USB interface. Depending upon 

the instrument series, one or several instruments can be connected directly, or via 

special interface adapters or transformers. However, simultaneous communication 

with different types of instruments is not possible. 

For detailed information regarding connection and communication options, please 

refer to the operating instructions for the respective instrument, as well as the 

device-specific online help included with the software which can be accessed by 

clicking Device Functions in the Help menu. 

Operating Modes 

 Depending upon device type, one or several of the following operating modes are 

possible: 

Device Configuration 

 

If supported by the device: remote setup and remote querying of device-specific 

functions and parameters such as measuring function, measuring range, hook-up 

configuration and memory parameters. Frequently used device settings can be 

saved to configuration files for easy recall. 

Online Recording of 

Measurement Data 

 

Read-in, display and recording of momentarily measured data from the 

interconnected device. The following operating parameters apply in this case: 

 Number of measuring channels: up to 10 

 Start recording: manual, triggered by measured value or time 

 Recording mode: > Time controlled with a sample interval of 0.05 s* ...1 s ...60 min. 

  > Manually controlled 

  > Measured value controlled when exceeding limit/delta value 

 Recording duration: max. 10 million intervals (automatic restart is possible) 
*
 Depending upon device type, measuring function, number of measuring channels and communication 

mode (e.g. via modem), sample intervals of less than 1 sec cannot be used. 

Reading Out and 

Visualizing Stored Data 

 

If supported by the device: read-in and display of offline data recorded to device 

memory 
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Presentation and Analysis of Measurement Data 

 For purposes of analysis, data recorded online or read in from the device’s memory 

can be displayed in various formats: 

Y-t Recorder 

 

Acquired measured values for up to six measured quantities 

(“channels”) are displayed at the monitor as a line diagram 

with a horizontal time axis. The amplitudes and time axes of 

the signals can be expanded (“zoomed”) or compressed, and 

measured off with two cursors. Absolute time axis scaling with 

date and time, or time axis scaling relative to the point in time 

at which recording is begun can be selected. 

Labels with positions fixed within the image or fixed in time 

can be inserted into the representation for purposes of 

labeling or identification. 

 

 

Y-t Bargraph 

 

As an alternative to display in the form of a line diagram, the 

individual measuring channels can be represented in the form 

of a Y-t diagram as vertical bars, also measured off with 

cursors. 

 

 

 

X-Y Recorder 

 

Acquired measured values for up to four measured quantities 

are displayed as an X-Y diagram. Any desired channel is 

assigned to the X abscissa, and the other three channels are 

assigned to ordinates Y1 through Y3. The signals can be 

measured off with two cursors. 

 

 

FFT Bargraph 

 

Measurement data available from instruments equipped with 

FFT (fast Fourier transformation) are represented as a 

frequency spectrum with vertical bars. Limit value marker lines 

can be displayed for various standards, or in a user-defined 

fashion. 

 

 

Data Logger 

 

Measured values from up to 12 channels, as well as the time 

at which they were recorded, are displayed at the monitor 

numerically in clear-cut tabular format. 

Measured values can be copied to the clipboard or be 

exported to a TXT file for use with other programs. 

 

 

Multimeter 

 

(Only available during online recording) 

Transmitted measured values from up to four freely selectable 

channels are displayed at the monitor in the online mode in 

digital format with an additional analog scale, or as an analog 

indicator with additional digital display. 

The respective scale ranges are individually adjustable, and 

can be furnished with limit values. 
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Processing and Manipulating Measurement Data 

Formula Editor 

 

The program includes a high performance formula editor. This allows for arithmetic 

processing and linking of data recorded online or read in from device memory. 

Deleting Data Unnecessary segments at the beginning or the end of the measurement series can 

be deleted from the data record. 

Copying and Exporting 

Data 

The graphic representations of the measurement series can be copied to the 

Windows clipboard as bitmaps, and pasted from there to other programs. 

Also the numeric values of the channels selected for the data logger view can be 

carried into other programs via clipboard completely (65.536 lines max.) or as 

excerpts. Alternatively or if more than 65.536 lines, the values can be exported in 

their entirety to a TXT file 

Time Shift The measurement series of the individual measuring channels can be shifted in 

relation to one another along the time axis. This facilitates, for example, the 

comparison of measurements which have been executed one after the other by 

“superimposing” the measuring curves. 

 i  
Note 

Further options for data manipulation – e.g. editing individual measured values – have been 

intentionally omitted. 

Printing Options 

Print 

    

The program offers diverse printing options for documenting measurements on 

paper. Measurement data can be printed in their entirety or as excerpts as a numeric 

table or as a graphic in the respectively selected display mode (except for the 

multimeter view). 

As is customary with laboratory recorders, a Y-t chart with true-to-scale time axis 

(e.g. 1 cm per minute) which extends over more than one page is also possible – 

even during online recording, and for up to 10 channels simultaneously. 

Depending upon device type, further documentation options are also available, for 

example printing of event lists or device configuration data. 

Archiving Measured Data and Settings 

 Measurement data which have been recorded online or read in from device memory 

can be saved to a measurement data file (*.MDF) with a program-specific, 

compressed data format together with program parameters for the representation 

and processing of measurement data (e.g. channel colors and designations, 

formulas, linearization tables and recording parameters), as well as for 

communication (COM port, baud rate etc.). 

If the device can be remote controlled with the program, the corresponding 

parameters can also be saved to specific device settings files for reuse. 
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1.2 System Requirements 

Hardware Requirements METRAwin 10 can be run on PCs, notebooks, tablets which use the Microsoft
®
 

Windows Operating System and fulfill the following minimum requirements: 

 Processor: 500 MHz or faster 

 RAM: 256 MB or more 

 Hard disk: at least 60 MB available memory 

 Screen resolution: at least 800 x 600 pixels 

 Mouse or other pointing device 

 depending on device and/or interface adapter: RS 232 serial port or USB port(s) 

 for print-outs (registration form, manuals, measurement protocols): A Windows 

supported printer 

 for software installation: CD ROM drive or internet access 

Operating System METRAwin 10 is compatible with the following operating systems: 

 Microsoft
®
 Windows 98, 2000, XP, Vista, 7 (32/64 bit), 8 (32/64 bit), 10 (32/64 bit) 

Miscellaneous A PDF viewer software (e.g. Adobe
®
 Reader, Foxit Reader) is required in order to 

view and print the integrated PDF help documents (manuals). Such software is 

available free of charge in the internet. 

For the registration of the software either an email program or a word processing 

program for RTF files (MS Word, OpenOffice, etc.) is required in order to send the 

automatically generated registration form electronically or by fax. 

 



METRAwin 10 - Program Functions Installing and Uninstalling the Program 

 

GOSSEN METRAWATT 10 Version 7/01.16 

2 Installing and Uninstalling the Program 

2.1 Installation 

 A Setup.exe file is included on the supplied CD ROM. The program is installed in 

dialog with the user by executing this file. The installation directory and the program 

file folder can be selected as desired. 

METRAwin 10 software is available in several variants for different measuring 

instruments. These software variants can be installed to the same directory, as long 

as only the last digits of the respective version numbers vary from each other (e.g. 

5.04 and 5.01). However, the version with the highest number must be installed last. 

2.2 Uninstalling 

 If desired, the program can be uninstalled by selecting Programs from the Start 

menu and clicking the Uninstall function under METRAwin 10. 
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3 Operation 

3.1 Starting and Closing the Program 
  

Starting the Program In order to start the program: 

 Double click the METRAwin 10 icon on the Windows desktop. 

or 

 Select the program from the Windows start menu: 

Start : Programs : METRAwin 10 : METRAwin 10 

 The program is started. 

 

Closing the Program In order to close the program: 

 Click Exit in the File menu. 

or 

 Simultaneously press the Alt+F4 keys. 

or 

 Click the Close  icon at the upper right-hand corner of the title bar. 

 The program is closed. 

 

 i  
Note 

When the program is closed, the selected language setting, as well as other software 

parameters (view parameters, channel names and colors, communication parameters, 

configuration of the context menu etc.), are automatically saved. When the program is 

restarted, the last used settings are still valid. 

  

3.2 Changing the User Interface Language 

 When the program is started for the first time, the language which was selected 

during installation is used for the user interface. Other languages can be selected by 

clicking English, German, French etc. under Language in the Options menu. The 

program always starts with the last selected language. 

 

 i  
Note 

The user interface language can only be changed as long as no files are open and online 

recording is inactive; “Status: INACTIVE” is displayed in the Status Bar. 
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3.3 Structure of the Graphic User Interface 

 The METRAwin 10 program window is subdivided into six segments: 

 

 

Figure 3.3 a: Segments of the Program Window 

A) Title Bar The horizontal bar at the top of the program window displays the program name, and 

additionally includes the system menu to the left (can be opened with the program 

icon), and the  buttons to the right for minimizing, maximizing and closing 

the program window. 

B) Menu Bar The menu bar includes the names of the main menus from which the various menu 

functions and submenus can be accessed. 

C) Tool Bar The smart icons in the tool bar allow for quick access to frequently used commands 

and functions. The function of any given icon can be displayed by moving the mouse 

pointer to it, and is executed by clicking the icon. The tool bar can be hidden by 

clicking Tool Bar in the View menu. 

D) Status Bar Information regarding the status of certain program functions is displayed 

continuously in the status bar. The meaning of any given status field appears in the 

info bar (F) when the mouse pointer is moved to the respective field. 

E) Work Area Measurement data are displayed in various views for analysis and processing in this 

main field, and various dialog boxes are opened here as well. 

F) Info Bar Notes and explanations are displayed in the bar at the bottom edge of the program 

window regarding elements in the status bar and in the work area at which the 

mouse pointer is positioned (buttons, entry fields etc.). 

G) Context Menu A configurable Context Menu appears when the right mouse button is clicked with 

the mouse pointer in the work area, which allows for quick access to frequently used 

functions. 

 

B 

C 

D 

A 

F 

E 
G 
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3.4 Context Menu 

 A context menu appears after clicking the right mouse button with the mouse pointer 

in the work area. Just like the tool bar, it allows for quick access to frequently used 

functions. 

 

Figure 3.4.a: The Configurable Context Menu 

Context Menu : 

Menu contents 

With the exception of the bottommost and the top three menu items, the contents of 

this menu can be set up as desired to include any of the menu items from the main 

menus and any of the functions from the tool bar: 

1. Select Menu contents in the context menu. 

 The Menu Items Selection dialog box appears. The list at the left-hand side of 

this dialog box displays all of the menu items which are still available for inclusion 

in the context menu. 

 

 

Figure 3.4.b: Dialog Box for Selecting Menu Items for the Context Menu 

2. Menu items in the lists can be selected by clicking them with the left mouse 

button, and can be added to or removed from the right-hand list with the [Add ->] 

METRAwin 10 Menu Items Selection 
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or [<- Remove] button respectively. Several menu items can be selected 

simultaneously by pressing and holding the [Ctrl] key while making selections 

with the left mouse button. 

3. Click the [OK] button in order to acknowledge your changes to the menu 

configuration, or the [Cancel] button in order to close the dialog box without 

making any changes to the menu configuration. 
  

 i  
Note 

The current configuration of the context menu is automatically saved to memory when the 

program is exited. However, the current menu configuration can also be saved to a specific 

software settings file together with other software parameters (see Save Setup in the Options 

menu to this end). 

  

 The top three menu items in the context menu make it possible to specify which 

action should be executed when the right mouse button is pressed and held and the 

mouse is dragged while holding the shift key [] depressed in the Y-T recorder view: 

 Zoom 

Stepless expansion of the measured values included within a selectable period of 

time, all the way up to the full width of the horizontal time axis 

 Shift 

Shifting of measurement channels along the horizontal axis 

 Scale 

Expand Y-axis scaling 
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3.5 Menu Bar 

3.5.1 Overview of Menu Functions 

File Menu 

 Open File ►  

Measurement Data File (.MDF) 

Open a file to which measurement data have been previously saved. 

 Open File ►  

Memory Data File (.MD~) 

Open a file to which raw measurement data read in from the device memory 
have been previously saved. 

 Start Online Recording Read in, display and save live measurement data to buffer memory. 

 Stop Online Recording  Stop online recording of live measurement data. 

 Save Data Save read in measurement data, added elements and format parameters to a 
file. 

 Close Input Close the currently displayed recording or a previously opened measurement 
data file. 

 Printer Setup Select and set up a previously installed printer. 

 Print Screen Print measurement data from the current display mode as a graphic. 

 Print Continuous Print measurement data as a continuous chart in the form of a Y-T diagram. 

 Print Data Print measurement data as a numeric table. 

 Printing Event List Print events data as a chronological list. 

[Alt+F4] Exit Exit the program. 

 

Edit Menu 

[Ctrl+C] Copy Copy an image or a data excerpt to the clipboard (data export). 

 Copy All Copy all measurement data from the data logger view to the clipboard (data 
export); limited to 65.536 lines max. 

 Cut before cursor Delete all data previous to the point in time selected with the cursor. 

 Cut after cursor Delete all data after the point in time selected with the cursor. 

 Copy All Save all measurement data from the data logger view to a TXT file with tabs as 
separators (data export). 

 Labels►Create Label Insert labels to the recorder view. 

[Alt+L]  ►Select Next Label Select and position a label. 

  ►Edit Selected Label Edit a label. 

  ►Remove Selected Label Delete a label. 

 Scope time shift Shift measuring channels along the horizontal axis. 

 

View Menu 

 Multimeter Display live measured values in digital or analog multimeter format. 

 Y-T Recorder Display measured values as a Y-T line diagram. 

 X-Y Recorder Display measured values as curves in an X-Y diagram. 

 Data Logger Display measured values in a numeric table. 

 FFT Bargraph Display measurement data for harmonics as a Y-f bargraph (frequency 
spectrum). 

 Time Display Select format for time axis scaling or recording time indication. 

 Sizable Windows Adapt the graphic representation to the window size 



METRAwin 10 - Program Functions Operation | Menu Bar | Overview of Menu Functions 

 

GOSSEN METRAWATT 16 Version 7/01.16 

 Tool Bar Show/hide the tool bar. 

 FFT Wave Shape Show/hide reconstructed signal waveshapes in the FFT bargraph view of 
measurement data from devices with harmonic analysis. 

 Zoom Zoom/compress the horizontal time axis in fixed steps. 

 View Modes Setup Select the channels to be displayed in the various views. 

 

Device Menu 

 Device Type ► Set the program for work with another device type. 

 Communication Set up communication parameters. 

 Setup Device Configure the parameters of the connected device. 

 Read Memory Read out measurement data which have been saved to memory at the 
connected device. 

 

Options Menu 

 Setup Channels Open the dialog box for setting up the channels. 

 Sample Interval Set up the memory mode and the sample interval for online recording. 

 File Size Specify the maximum number of measuring intervals to be recorded online. 

 Language ► Change the program menus, commands and descriptions to a different 
language. 

 Read Setup Recall stored program setup parameters. 

 Save Setup Save current program setup parameters to a file. 

 

Help Menu 

[F1] Program Functions Open the PDF file with a description of general program functions. 

 Device Functions Open the PDF file with a description of device-specific program functions. 

 About ... Display information regarding program version and the contact address. 
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3.5.2 File Menu 

File: 

Open File ►  

Measurement Data File 

(.MDF) 

 [F3] 

Open a file to which measurement data have been previously saved. 

In the Open File dialog box which then appears, you are prompted to select or enter 

the File Name of the measurement data file to be opened (file type: *.MDF). As a 

default function, the last saved or opened file is suggested. 

Files located on local drives, or on network drives to which a connection has been 

established, can be opened. Select the directory path to the desired file in the Look 

in dialog box. 

You can always access the Data directory which was created during installation of 

METRAwin 10 under the program directory and is used as a standard directory for 

saving measurement data and memory data files by clicking the [Default data 

directory] button. After the program is installed, this directory includes several 

sample measurement data files (DEMO_~.MDF). 

By clicking a file in the file list, it is selected as the measurement data file to be 

opened. If a comment text was entered when the selected file was saved, the text 

appears in the Comment field. 

Click [Open] in order to open the selected file. 

 The measured values which have been saved to the file are displayed at the 

monitor, and can be viewed with the help of the scroll bars. The type of 

representation (e.g. data logger) can be changed in the View Menu while viewing 

the data. 

 i  
Note 1 

Measurement data files include the following elements: 

A) Measured values read in from the measuring instrument, as well as parameters which are 

directly associated with them, for example units of measure, sample interval and point in 

time of recording, and information regarding the origin (device type) and type of measured 

data 

B) Elements which may have been added by the user such as labels, formulas and file 

comments 

C) Format parameters which are relevant for the representation or print-out of measured data 

such as channel selection and designations, axis scaling etc. 

After opening a measurement data file, file elements B) and C) can be modified if required and 

the file can be saved with the entered changes, using a new filename if desired. With the 

exception of the labels, the settings for these elements remain active after the file is closed.  

 i  
Note 2 

When a measurement data file is opened which contains measurement data from a device 

type other than the one currently selected under Device Type in the Device menu, the 

program switches to the current device type after acknowledgement of the prompt which 

appears in this case. If this program variant is not available, i.e. if the required device-specific 

program module has not been installed or enabled, the following message appears “Device is 

not installed - <device type designation>”. 

 i  
Note 3 

An open measurement data file must be closed by clicking Close Input  in the File menu 

before another measurement data file can be opened. It is not possible to open more than one 

measurement data file at a time. 

 i  
Note 4 

Further Information regarding elements in this dialog box can be accessed via the direct help 

function: First click  ?  in the title bar of the window, and then click the element for which help 

is required. A popup window with an appropriate explanation appears. This explanation can 

also be displayed by clicking the element with the right mouse button and then clicking Direct 

help in the menu which then appears. 
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File: 

Open File ►  

Memory Data File (.MD~) 

Open a file to which raw measurement data read in from device memory have been previously 

saved. 

In the Open File dialog box which then appears, you are prompted to select or enter 

the File Name of the memory data file to be opened (file type *.MD~; ~ is device-

dependent). As a default function, the last saved or opened file is suggested. 

Files located on local drives, or on network drives to which a connection has been 

established, can be opened. Select the directory path to the desired file in the Look 

in dialog box. 

You can always access the Data directory which was created during installation of 

METRAwin 10 under the program directory and is used as a standard directory for 

saving measurement data and memory data files by clicking the [Default data 

directory] button. 

 By clicking a file in the file list, it is selected as the memory data file to be opened.  

 Click [Open] in order to open the selected file. 

 The Read Device Memory dialog box appears. The content of this memory is 

device-specific, and is thus described in greater detail in the device-specific 

program documentation (see Device Functions in the Help menu). 

In any case, the dialog box displays a list with information concerning quantity, 

type and time of the recordings included in the selected memory data file. 

 Click the desired recording(s) or measured quantity(ies) in order to select it 

(them) for analysis. Channels can be added to or removed from the selection by 

pressing and holding the [Ctrl] key as required in each individual case. 

 Then click the [Display data from file] button. 

 Measured values from the selected recording(s) or measured quantity(ies) 

appear at the monitor and can be analyzed, edited and printed in various views, 

and finally saved to a measurement data file (*.MDF). 

 i  
Note 1 

Depending upon device type, a memory data file may include: 

 Raw measurement data which have been simultaneously read out of the measurement 

data memory(ies) or one or more devices (original memory content) 

 With one or more recordings (measurement series) 

 Of one or more measured quantities 

 i  
Note 2 

Any number of measurement data files can be generated from a memory data file. 
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File: 

Start Online Recording 

 [F4] 

Read-in, display and save live measurement data to buffer memory. 

The program is switched from the “INACTIVE” state to the “RECORDING” mode. 

Live measurement data acquired from the connected device(s) are read in via the 

selected interface, are represented in the work area at the program’s user interface 

and are stored to a temporary file located in the directory which is used specifically 

for this purpose. 

 The following settings must be configured or checked before online recording is 

started: 

1. Make sure that the connected device type has been selected under Device Type 

in the Device menu. 

2. Establish the actual connection to the device(s), open the Channels Setup 

dialog box by clicking Setup Channels in the Options menu and select the 

required communication parameters in the Input Setup section. Alternatively, 

these parameters can be selected in the Communication Setup dialog box, 

which can be accessed by clicking Communication in the Device menu. 

 i  
Note  

For detailed information regarding connection and communication options, as well as settings 

required for the measuring instrument, please refer to the operating instructions for the 

respective instrument, as well as the device-specific program documentation included with the 

software which can be accessed by clicking Device Functions in the Help menu. 

 3. Execute a communication test by clicking the [TEST...] button in the Channels 

Setup or Communication Setup dialog box. 

  This icon in the tool bar indicates active communication: 

Green lamp on = PC is transmitting data to the device. 

Red lamp on = PC is receiving data from the device. 

4. After successful completion of the communications test, the Channels Setup 

dialog box offers you the opportunity of selecting the desired Active Channels 

for online recording from all available measuring channels. Measurement data 

are subsequently read in for the selected channels only. 

5. If required, the following settings can be entered in the Channels Setup dialog box: 

 If other Channel Names will be used instead of the default names, they must 

be entered to the appropriate fields. 

 If colors other than the currently selected Channel Colors are desired, click 

the color symbol which is allocated to the respective channel and assign other 

colors to the channel with the help of the Color Setup dialog box which then 

appears. 

 If read in measurement values need to be recorded by certain channels after 

conversion with a linearization curve instead of directly, click the checkbox for 

the respective channel in the Lineariz.-Table section and make the necessary 

entries to the Lin. Setup Table which then appears. 

 If actual storage of the measured values should not take place until certain 

trigger criteria have been fulfilled after beginning online recording, click the 

[Online Trigger Setup...] button and enter the necessary settings to the 

Online Trigger Parameters dialog box which then appears. 

 If calculated channels need to be displayed in addition to real “active 

measuring channels” during online recording, activate the Calculated 

Channels On checkbox and open the Formula Definition dialog box by 

clicking the [Formulas ...] button. Define the required formula(s) here, and 

check to make sure that the specified mathematical operations are applicable 

to the selected “active measuring channels”. 
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 i  
Note  

The above mentioned settings for channel designations, channel colors and formulas, as well 

as selection of the measuring channels to be displayed in various views described below, can 

also be entered or changed during recording, or after recording has been ended. 

 6. Open the Set Channel Views dialog box by clicking the [Channel Views ...] 

button, and select which of the available real and calculated channels will be 

displayed in the respective display mode. 

7. Close the Channel Settings dialog box by clicking [OK] in order to acknowledge 

the entered settings. 

8. Open the Set Sample Interval dialog box by clicking Sample Interval in the 

Options menu, and select the interval at which measurement data which are 

being read in or calculated will be recorded. 

9. Open the Buffer Size dialog box by clicking File Size in the Options menu and 

select the maximum number of measuring points (intervals) which will be 

recorded. 

 
 Then start online recording by clicking the  icon, by clicking Start Online 

Recording in the File menu, or by pressing the [F4] function key. 

Measurements are displayed in the work area at the program’s user interface. The 

type of display can be changed in the View menu. Measured values are stored to a 

temporary file on the hard disk. They are not permanently stored to a measured data 

file until the Save Data command is clicked in the File menu. 

Click Stop Online Recording in the File menu in order to end recording  

 i  
Note 1 

When online recording is started, the program (re)establishes communication with the 

measuring instrument(s), and checks for (continued) availability of the selected measuring 

channels, as well as applicability of the specified linearization tables and formula if necessary. 

The program then creates a temporary file of the required size which is initially filled with 

spaces only. Depending upon the number of measuring channels and the selected size of the 

buffer file, this may take just a few seconds, or as ling a several minutes. 

 i  
Note 2 

An appropriate message is displayed after the number of recorded measuring intervals has 

reached the defined size of the buffer file. However, the current recording is not stopped as a 

result. As of this point in time, the oldest received data are lost because only the defined 

maximum number of received measuring points is retained in the temporary file (first-in first-

out buffer memory). 
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File : 

Stop Online Recording  

 [F4] 

Stop online recording of live measurement data. 

The program is switched from the “RECORDING” mode to the “Browsing Data” 

state. 

Communication with the connected measuring instrument(s) is ended, and no further 

measured values are read in and stored to buffer memory. 

If the multimeter display mode was initially selected, the program is switched to the 

data logger view. 

The measurement data which have been saved to the temporary file can now be 

analyzed using the various available views, processed, printed out in various formats 

and saved to a measurement data file for archiving. 

 i  
Note 1 

If more measuring intervals have been read in than specified before recording with the File 

Size function in the Options menu, the temporary file only includes the defined period of time 

up through the end of recording. Measurement data from the previous, extra measuring 

intervals are lost (first-in first-out buffer memory). 

 i  
Note 2 

Once an online recoding has been ended, it cannot be resumed. The currently displayed 

recording must be closed or saved to a measurement data file before a new recording can be 

started.  

 i  
Note 3 

Communication which may have been established with the measuring instrument via a 

modem or Ethernet/Internet is not broken off when online recording is ended. Click the 

appropriate symbol in the status bar in order to break off communication, and acknowledge 

the security prompt which then appears. 

  Icon for active modem connection 

  Icon for active Ethernet/Internet connection 
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File : 

Save Data 

 

Save read in measurement data, added elements and format parameters to a file. 

You are prompted to enter a file name in the Save as ... dialog box which then 

appears. The default file type is MDF (measurement data file), which should not be 

changed. The file is saved to the currently selected directory if you do not select 

another directory path. 

 

Figure 3.5.2-a:  Dialog Box for Saving Measurement Date 

Files can be saved to local drives, or to network drives to which a connection has 

been established. Select the desired directory path to which the file will be saved in 

the Save to dialog box. 

You can always access the Data directory which was created during installation of 

METRAwin 10 under the program directory and is used as a standard directory for 

saving measurement data and memory data files by clicking the [Default data 

directory] button. 

A text with up to 200 characters including 4 lines can be entered to the Comment 

field as a description of the data included in the file. This comment text appears in 

the Open dialog box before a measurement data file is opened after the file has 

been selected from the list. 

Click [Save] in order to save the measurement data file using the entered file name. 

If you enter the name of an already existing file, you are asked whether or not the 

existing file should be overwritten. 

 i  
Note 1 

Measurement data files include the following elements: 

A) Measured values read in from the measuring instrument, as well as parameters which are 

directly associated with them, for example units of measure, sample interval and point in 

time of recording, and information regarding the origin (device type) and type of measured 

data 

B) Elements which may have been added by the user such as labels, formulas and file 

comments 

C) Format parameters which are relevant for the representation or print-out of measured data 

such as channel selection and designations, axis scaling etc. 

Save as 
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 i  
Note 2 

Further Information regarding elements in this dialog box can be accessed via the direct help 

function: First click  ?  in the title bar of the window, and then click the element for which help 

is required. A popup window with an appropriate explanation appears. This explanation can 

also be display by clicking the element with the right mouse button and then clicking Direct 

help in the menu which then appears. 

File : 

Close Input 

 [Alt+F3] 

Close the currently displayed recording or a previously opened measurement data file. 

The active channels stop measurement. The displays in the work area are cleared, 

and the program returns to the “INACTIVE” state. 

If any of the acquired measurement data have not yet been saved when recording is 

exited, or if changes have been made to the file, you are prompted to save the data 

or changes to a measurement data file via the Save as dialog box. 

File : 

Printer Setup 

Select and set up a previously installed printer. 

This command opens the Printer Setup dialog box which allows you to select and 

configure an installed printer for printing out measurement data. 

Refer to your Windows handbook or the operating instructions for your printer for 

detailed information regarding printer setup and configuration. 

File : 

Print Screen 

 

Print measurement data from the current display mode as a graphic 

The option prints out measured data as a graphic in the format used by the currently 

selected display mode. 

The Printing Title dialog box appears first with the following options: 

 

Figure 3.5.2-b: The Printing Title Dialog Box 

 Printing Title entry field: 

A text can be entered here which is printed as a header on all pages. The default 

entry is the current date and the file name. 

 Print pages with all data checkbox: 

 Do not activate the checkbox if you only want to print a single page with the 

currently displayed time segment. 

 Activate the checkbox if you want to print out the entire period of time included 

in the file for the displayed channels. 

 When the Y-T diagram is printed, the currently selected zoom factor is used. 

Thus the number of printed pages is equal to: (overall measuring time period) 

/ (displayed measuring time period). 

 If all data are printed in the data logger view, the number of printed pages is 

equal to: (number of samples) / (number of displayed samples). 

Please note that a large number of pages may be printed depending upon view 

and file size. 

 
Example 

A file includes measurement data covering a period of 17 minutes and 45 seconds. The time 

segment which is currently displayed in the Y-T diagram is 6 minutes. If the screen is printed 

with all data, 3 pages are printed out: (17 min + 45 sec) / (6 min) = 2.95 = 3 pages. 

METRAwin 10 Printing Title 
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 After acknowledging your entry by clicking [OK], the Print dialog box appears 

allowing you to select the desired printer and configure its attributes if necessary. 

Printing is started after clicking the [OK] button. 

 

 Figure 3.5.2-c: Screen Print of a Y-T Recorder View with All Included Data 

 Figure 3.5.2-d: Screen Print for FFT Bargraph, X-Y Recorder and Data Logger Display Modes 
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 i  
Note 1 

Although it is possible, it is hardly sensible to use these print options while online recording is 

taking place. The Print Continuous printing mode is intended for this purpose. 

 i  
Note 2 

When making print-outs with this print option, it is advisable to select the Landscape paper 

format in Printer Setup. 

 i  
Note 3 

If printing is faulty, change the settings for graphics printing (resolution, smoothing etc.) for the 

selected printer under Attributes in Printer Setup, or try using another printer. Alternatively, a 

screenshot can be copied to the clipboard by clicking Copy in the Edit menu, pasted to 

another graphic or word processing program and printed out from there. 
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File: 

Print Continuous 

Print measurement data as a continuous chart in the form of a Y-T diagram. 

This print option makes it possible to print out measurement data which are being 

acquired online or are contained in a measurement data file in the form of a Y-T 

diagram on consecutive pages with true-to-scale time axis (e.g. 1 cm per minute) 

and grid lines. A chart like those obtained from laboratory line recorders can be 

assembled by attaching the consecutive pages to each other. 

Characteristic curves for up to 10 real and calculated channels can be printed out 

simultaneously. These channels can be distributed to as many a six different groups. 

A separate grid is created for each group. 

 

  

Figure 3.5.2-e: Continuous Printing Elements 

1. First of all, start an online recording or open the measurement data file which will 

be printed. 

 i  
Note 

Continuous sampling with the shortest possible sample interval (e.g. 1 second) should be 

selected for online recording in order to assure good resolution. However, a slow 

communications connection, a large number of channels, or measuring instrument-specific 

characteristics may necessitate a larger sample interval. 
  

 2. Open the Continuous Printing Setup dialog box and enter the parameters 

described below: 

 

Figure 3.5.2-f: Dialog Box with Parameters for Continuous Printing 

 

Printing Title 

Channel Names 

Channel Group 1 

Scale (Y axis) 

Line Grid 

Channel Group 2 

Measured Value Curves 

Channel Group 3 

METRAwin 10 Continuous Printing Setup 
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 Select the channels for which a chart will be printed with the help of the Channel 

selection boxes. Select the OFF option for channels which will not be printed out. 

 The channels can be arranged in groups. Assign channels which need to be 

printed out together in a single grid to the same Group. It is advisable to group 

channels together which have the same units of measure or scale divisions. 

 Select the Y-axis scaling which will be used for each channel. Enter each 

respective scale bottom-end value to the appropriate Scale fields to this end, and 

select the correct unit of measure. 

 A text can be entered to the Printing Title field, which will then be printed on all 

pages as a header. The default entry is the current date and the file name. 

 Scaling of the time axis is set up with the Paper Speed function. Select the unit of 

measure first (mm/h, mm/min, mm/s, mm/ms, mm/µs, mm/ns, or the reciprocal 

value h/mm, ...), and then enter the desired numeric value. 

The maximum selectable feed rate for continuous printing during online recording 

is 5 mm per second (= 300 mm/min, =0.0050 mm/ms, = 0.2 s/mm, ...). Slow 

printers may necessitate a lower feed rate. 

When selecting a feed rate, don’t forget that a large number of pages may be 

printed depending upon the period of time to be recorded (see also note below in 

this respect). 

 Activate the Scale on every page checkbox if you want Y-axis scaling to be 

printed on each page. Otherwise the scale will only be printed on the first page. 

 If the Allow chan. Names on scope checkbox is activated, the designations of 

the channels included in each grid are printed above it. 

 If a measurement data file is open and only a portion of the included time period 

is displayed in the Y-T recorder view, the Print only recorder window data 

checkbox can be activated if you only want to print displayed time period. This 

option is disabled during online recording. 

 If the Grid with lines checkbox is activated, the grid in the print-out consists of 

continuous, uninterrupted lines. Otherwise, crosshairs and dots are printed which 

imply the grid structure. 

3. Acknowledge your entries by clicking [OK]. 

 If impermissible values have been entered for Paper Speed or Scale, an 

appropriate message appears, under certain circumstances along with indication 

of the permissible range of values. Acknowledge this message and correct the 

effected parameters. 

 If all entries are correct, the Print dialog box appears allowing for selection of the 

printer to be used. 

4. Select the desired printer in the Print dialog box. Printing is started after clicking 

the [OK] button. 

 If a color printer is used, the measured value curves are printed with the colors 

selected in the View Modes Setup dialog box. 

 If a black and white printer is used, various types of dashed lines are used to 

represent the different colors. 

 In the case of printing during online recording, the smallest possible section is 

always printed depending upon printer type and printer driver. However, many 

printers don’t start printing until a full page is ready, for example laser printers. 

 A small window is displayed which indicates printing progress: 
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Printing can be aborted by clicking the [Cancel] button. 

 Figure 3.5.2-g: Continuous Printing of 9 Channels Distributed to 3 Groups 

 i  
Note 1 

Continuous printing during online recording: 

After printing has been started, acquired measurement data are still visualized in the work 

area in the program window. However, program functions can no longer be accessed, for 

example changing the display mode. Online recording is not ended when printing is stopped. 

 i  
Note 2 

Continuous printing of a measurement data file: 

The following procedure is recommended in this case: 

 Observe the measurement data from the channels to be printed out with the Y-T recorder 

view. 

 If you do not want to print out the complete recording time period, select the time period to 

be printed using the Zoom function in the Context Menu. 

 Insert one cursor at the beginning, and one at the end of the time axis. The value for the 

time period and the minimum and maximum values contained therein for the displayed 

measuring channels are included in the table underneath the diagram (see elements R, T 

and V under Y-T Recorder in the View menu). These are helpful in determining the Scale 

and Paper Speed values which are entered to the Continuous Printing Setup dialog box. 
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File: 

Print Data 

 

Print measurement data as a numeric table. 

This option prints out available measurement data as text in a numeric table. 

Measurement data are printed from the channels which are represented in the 

currently selected display mode. This print option must thus be executed from the 

Data Logger view, if data are to be printed from more than 6 channels. 

1. The Printing Title dialog box appears first with the following options: 

 Printing Title: 

A text can be entered here which is printed as a header on all pages. The 

default entry is the current date and the file name. 

 Print only data from current window: 

 Activate this checkbox if only those values included in the currently 

represented time period for the displayed channels should be printed. 

 Do not activate the checkbox if you want to print out the entire period of 

time included in the file for the displayed channels. 

Please note that a large number of pages may be printed depending upon the 

number of intervals to be included in the print-out. 

2. Upon acknowledging your entry by clicking [OK], the Print dialog box appears 

allowing you to select the desired printer and configure its attributes if necessary.  

3. Printing is started by clicking the [OK] button. 

 Data are printed with a fixed font size using the printer’s standard font. 

 A key is printed as a header on the first page. 

                 

Figure 3.5.2-h: Measurement Data Print-Outs from the Y-T Recorder and FFT Bargraph Views 

 i  
Note 

If measurement data for harmonics need to be printed from the FFT Bargraph view, a 

separate page is printed for each measuring time point with all measured harmonics. 
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File : 

Printing Event List 

Print events data as a chronological list. 

The print option can only be selected when a file with events data (from a power 

quality analyzer) is displayed. It prints out available events information in text format 

in chronological order. 

1. The Printing Title dialog box appears first with the following options: 

 

 

 

Figure 3.5.2-i:  

Entry of a Header and Selection of the 

Events Time Range to be Printed in 

the Printing Title Dialog Box 

  Printing Title: 

A text can be entered here which is printed as a header on all pages. The 

default entry is the current date and the file name. 

 Time Range: 

As a default entry, the point of time at which the first event occurred appears 

in the left-hand field, and the point of time at which the last event occurred 

appears in the right-hand field, so that all events are printed out. If you want to 

limit the time period for the events to be printed out, enter the desired starting 

time to the left-hand field and the desired ending time to the right-hand field. 

Use the specified date and time formats for your entries. 

2. After acknowledging your entries with the [OK] button, the Print dialog box 

appears allowing for selection and configuration of the desired printer. 

3. Printing is started by clicking the [OK] button. 

 Data are printed with a fixed font size using the printer’s standard font. 

 

Figure 3.5.2-j: Events List Print-Out 

METRAwin 10 Printing Title 
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File : 

Exit 

[Alt-F4] 

Exit the program. 

This menu item closes the program, as well as any file which has not yet been 

exited. 

If acquired measurement data have not yet been saved, or if the open file has been 

changed, you are asked if you would like to save the data or changes. 

 Click [Yes] if you want to save the data or changes. 

 Click [No] if you do not want to save the data or changes. 

 Click [Cancel] if you do not want to exit the program. 

 i  
Note 

When the program is exited, the selected language setting, as well as other software 

parameters (view parameters, channel names and colors, communication parameters, 

configuration of the context menu etc.), are automatically saved to a software settings file 

(MULTIMTR.INI). When the program is restarted, the last used settings are still valid. 
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3.5.3 Edit Menu 

Edit : 

Copy 

[Ctrl+C] or [Ctrl+ Insert] 

Copy an image or a data excerpt to the clipboard (data export). 

The selected data are copied to the clipboard, from which they can be pasted to 

other programs, for example Microsoft Word or Excel. 

 The selected image range is copied as a bitmap in the Y-T Recorder, X-Y 

Recorder and FFT Bargraph views. 

 In the Data Logger view, data is copied alphanumerically in ASCII format (time 

and column headers as a character string, and measured data as real numbers). 

This function is limited to 65.536 lines. 

 Start the copying process by clicking the corresponding menu function, or with 

the help of the [Ctrl+C] or the [Ctrl+Insert] key combination. 

 The mouse pointer changes its appearance: 

 (image range cursor) or  (data range cursor) 

 Position the cursor at the starting point of the image or data range to be copied, 

and press and hold the left mouse button while dragging the mouse to the end 

point. Release the mouse button. 

 The selected data are now on the clipboard. 

 Switch to the program to which the data will be copied. Paste the data to the 

desired location with the [Ctrl+V] or the [Shift+Insert] key combination.  

 
Examples 

       

Figure 3.5.3-a: Copying Measurement Data to Microsoft Excel 

 

            

Figure 3.5.3-b: Copying an Excerpt of an Image to Microsoft Word 
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 i  
Note 1 

The Copy function in the Edit menu can only be executed if measurement data are displayed 

in the work area, but not during online recording.  

 i  
Note 2 

If a period of time which is larger than the period displayed in the work area needs to be 

copied in the data logger view, drag the cursor beyond the lower edge of the work area and all 

the way down to the bottommost data record during selection, and then additionally press the 

scroll down key []. 

 i  
Note 3 

Any view of the entire program window can be copied to the clipboard as a bitmap by 

activating the [Alt+Print] key combination, and pasted to another document as described 

above. 

  

Edit : 

Copy All 

Copy all measurement data from the data logger view to the clipboard (data export). 

All time values and measured values for the channels which appear in the Data 

Logger display are copied to the clipboard in ASCII format (time and column 

headers as character strings, and measured data as real numbers) from which they 

can be pasted to other programs such as Microsoft Word and Excel. 

 After clicking the menu function, you are asked whether or not you want to copy 

all of the measuring points. 

 The data are copied to the clipboard after acknowledging with [Yes]. 

 Switch to the program to which the data will be copied. Paste the data to the 

desired location with the [Ctrl+V] or the [Shift+Insert] key combination. 

Edit : 

Cut before cursor 

Delete all data previous to the point in time selected with the cursor. 

Measurement data from all of the channels included in the file which are located to 

the left of the point in time specified with the cursor are deleted from the file. 

With the help of the Cut after cursor function, superfluous time ranges at the begin-

ning or the end of a recording can thus be removed from the measurement data file. 

 View the measurement data included in the file from which data will be deleted in 

the Y-T Recorder or Data Logger view, and position the cursor at the point in 

time prior to which data will be deleted. 

 Click Cut before cursor in the Edit menu and acknowledge the security prompt 

which now appears by clicking [Yes]. 

 If the displayed data had already been saved to a measurement data file, the 

Save file as dialog box appears and prompts you to save the file from which data 

will be deleted under a different name if desired. 

 After acknowledging the security prompt, or after saving the changed file, all of 

the measurement data to the left of the cursor position are deleted. 

 i  
Note 1 

The deletion of measurement data affects all of the channels included in the file, i.e. channels 

which may not be displayed in the current view as well. 

 i  
Note 2 

Deletion of data does not change the time reference of the remaining measured values. Even 

when represented with Relative Time, the time points still make reference to the original point 

in time at which recoding was started.  
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Edit : 

Cut after cursor 

Delete all data after the point in time selected with the cursor. 

Measurement data from all of the channels included in the file which are located to 

the right of the point in time specified with the cursor are deleted from the file. 

The procedure is analogous to the procedure described under Cut before cursor. 

Edit : 

Export all 

Export all measurement data from the data logger view to a text file (data export). 

All time stamps and measured values as well as the data given in the column 

headers for the channels which appear in the Data Logger view are stored to an 

ANSI coded text file with tabs as separators. From such files data can be imported 

into many other spreadsheet programs or measurement data analysis software (e.g. 

DranView, LabView, Microsoft Excel). 

 Clicking the menu function opens the dialogue window Save as and you are 

prompted to enter a File name. The File type is defined as TXT.  

 Click [Save] to store the file in the selected directory. 

Edit : 

Labels 

►Create Label 

  

Insert labels to the recorder view. 

Labels with a one-line text which explain the displayed measurement data can be 

inserted in the Y-T Recorder and X-Y Recorder views. 

 In the Y-T Recorder view, the position of each label can be anchored to any 

desired position within the diagram (Fixed in Window), or to a certain time point 

along the time axis (Fixed in Time). 

 

 

 

Figure 3.5.3-c: Inserted Labels in the Y-T Recorder View 

 In the X-Y Recorder view, labels can only be fixed to any desired position within 

the diagram. 

 In order to create a label, click Labels and then Create Label in the Edit menu, 

or click the corresponding icon in the tool bar.  
 

Labels with frame and anchor, 
fixed in window 

Labels without frame and 

anchor, fixed in time 
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  The Recorder Text Label dialog box appears: 

 

Figure 3.5.3-d: Dialog Box for Creating and Editing Labels  

 Enter the desired label text to the Text entry field. The text may include up to 200 

characters. However, the text may have to be kept shorter in order to fit it into the 

diagram depending upon monitor resolution and the selected program window 

size. 

 Activate the Frame checkbox if the label should be displayed with a frame. 

 Specify the label’s Position. 

 Priority relative to recorded curves: 

In Foreground: The label is in front of the recorded curves. 

In Background: The label is behind of the recorded curves. 

 Anchoring within the Y-T diagram: 

Fixed in Time: The label is attached to a certain time position and moves 

horizontally when the displayed time window is shifted. 

Fixed in Window: The label remains at the selected position within the 

diagram. 

 After closing the dialog box by acknowledging with [OK], the newly created label 

appears in the diagram at the current cursor position. 
  

►Select Next Label 

[Alt+L] 

Select and position a label. 

In order to position a previously created label at a specific point: 

 Select the label: 

 By double clicking the label, or 

 By clicking Text and Next Label in the Edit menu, or 

 With the help of the [Alt+L] key combination 

 Move the label to the desired position by dragging it with the mouse pointer, or 

with the help of the scroll keys []. 

 Unselect the label by clicking next to it. 

►Edit Selected Label Edit a label. 

In order to edit the text or the attributes of a label: 

 Select the label as described above, and then click Labels and Edit Selected 

Label in the Edit menu. 

 The Recorder Text Label dialog box appears once again ( Figure 3.5.3-d) with 

the attributes of the selected label. 

 Make the desired changes and acknowledge by clicking [OK]. 

 Unselect the label by clicking next to it. 
 

METRAwin 10 Recorder Text Label 
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►Remove Selected 

Label 

Delete a label. 

In order to delete a label: 

 First select the effected label as described above. 

 Then click Labels and Remove Selected Label in the Edit menu, or press the 

[Del] key. 

Edit : 

Scope time shift 

Shift measurement channels along the horizontal axis. 

This command opens the Scope time shift dialog box for shifting measuring 

channels along the time axis relative to one another. 

See Shift under Context Menu on page 47 for a description of the function and the 

utilized procedure. 
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3.5.4 View Menu 

View : 

Multimeter 

 

Display live measured values in digital or analog multimeter format. 

Live measured values acquired during online recording, or derived from acquired 

values from up to four channels by means of formulas, are displayed in the work 

area as digital indicator instruments with additional analog scale, or as analog 

indicator instruments with optional digital display. 

The type of multimeter display can be selected in the Multimeter section of the View 

Modes Setup  dialog box ( page 63). This dialog box also allows you to select 

which of the real and calculated channels will be displayed in the multimeter view. 

 

 

Figure 3.5.4-a:  

Selecting the Type of Multimeter 

Display and the Channels which will 

Appear with the View Modes Setup 

Dialog Box 

  Digital multimeter: 

Measurement results appear at a digital display with an additional analog scale for 

each selected channel. 

 

 

Figure 3.5.4-b: 

Representation of Four Channels in 

the Digital Multimeter View 

C1: Analog scale, manually scaled, 

with min. and max. limit values 

C2: Analog scale, manually scaled, 

with max. limit value 

C3: Analog scale, manually scaled, 

zero point at center 

C4 (calculated channel): Analog scale 

automatically scaled 

 The smallest and largest acquired measured values of the current measurement are 

displayed with time of occurrence in the Min and Max lines. 

 Ascertainment of the smallest and largest values can be restarted by clicking Min 

or Max. 

 You can save the currently displayed value and the point in time at which it was 

measured with the Hold function. 

  Analog multimeter: 

The measured value is displayed in a fashion which resembles an analog indicator 

instrument. 

 

 

Figure 3.5.4-c:  

Representation of a Single Channel 

Only in the Analog, Full Screen 

Multimeter View 

The display can be switched to the 

next channel which has been selected 

for the multimeter view by clicking the 

>C ...  button at the bottom right of 

the work area. 
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  Analog+Digital Multimeter: 

Measurement data are represented as an analog indicator instrument, and 

numerically. 

 

 

Figure 3.5.4-d:  

Representation of Four Channels in 

the Analog+Digital Multimeter View 

C1: Manually scaled (expanded), with 

min. and max. limit values 

C2: Manually scaled, with max. limit 

value 

C3: Manually scaled, zero point at 

center 

C4 (calculated channel): Automatically 

scaled 

  Full Screen display mode: 

The multimeter display for a single channel appears enlarged over the entire surface 

of the work area. If several channels have been activated for the multimeter view, an 

icon appears at the bottom right of the work area which allows you to switch from 

one channel to the next ( Figure 3.5.4-c). 

 Analog display scaling: 

The scale range for analog display can be defined individually for each channel: 

 Click any point within the analog scale, and the Scale Range dialog box appears.  

 

   

Figure 3.5.4-e: Dialog Box for Scaling the Analog Scale Individually for Each Channel 

  With this dialog box you determine whether the measuring range will be selected 

and switched automatically, or if you want to select the Scale Bottom End and 

Scale Top End manually, for example in order to obtain an expanded scale 

(zoom), or a scale with its zero point at the center. 

 In addition to this, you can enter a Lower Limit and/or an Upper Limit within the 

manual scale range. 

 Portions of the scale range which lie outside of the limit values appear in red. If 

the measured value exceeds the upper limit value or falls short of the lower limit 

value shown in the scale, the color of the pointer changes from black to red. 

 Acknowledge your entries and close the dialog box by clicking [OK]. 

 If you enter impermissible scale values, a message appears with instructions for 

correction. 

METRAwin 10 Scale Range 

 
METRAwin 10 Scale Range 
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 i  
Note 1 

Regardless of the setting selected for the sample interval, measured values in the multimeter 

view are refreshed approximately once per second, assuming that the connected measuring 

instrument(s) supply measured values quickly enough. 

 i  
Note 2 

The number of decimal places in the digital display depends upon the connected measuring 

instrument and its measuring ranges. 

 i  
Note 3 

Values selected for scaling the analog scale apply equally to scaling of the Y-axis in the Y-T 

recorder view, and vice versa. 
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View : 

Y-T Recorder 

 

Display measured values as a Y-T line diagram. 

Curves for measured values from up to six real or calculated channels are displayed 

in the work area as a line diagram with horizontal time axis. 

The channels’ measuring curves appear in the colors and with the assignments 

previously selected in the Channels Setup dialog box under Setup Channels  in 

the Option menu, and under View Modes Setup  in the View menu. 

The amplitudes ( Scale in the Context menu) and the time axes ( Zoom) of the 

signals can be zoomed or compressed, and measured off with two cursors ( 

Cursor Logic). 

Absolute  time axis scaling with date and time, or time axis scaling relative  to 

the point in time at which recording is begun ( Time Display in the View menu) 

can be selected. 

The displayed curves consist of measurement data which may be modified by 

means of the linearization table and/or a formula. The scaling of calculated channels 

appears in a scientific format, or with prefix symbol (settings in the Options menu 

under Setup Channels ... : Calculator Setup). 

Labels with fixed window or time positions can be inserted into the representation for 

the purpose of labeling or identification ( Labels  in the Edit menu). 

 Figure 3.5.4-f: View of Measurement Data as Y-T Line Diagram 

A) 

D) E) 

C) 

F) 

H) 

M) 

N) 

I) 

J) 

P) O) G) 

Q) 

K) 

L) 

U) V) W
) 

X) Y) T) S) 

R) 

B) Z) 
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 Description of Elements Displayed in the Y-T Recorder View 

 A) Current status or selected mode for the online trigger 

 Trig: OFF All trigger functions are deactivated 

 Trig: 10% Trigger is active and pre-trigger is set to 10% 

 Filter: >< Store if outside lo-hi trigger 

 Filter: >< Store if within lo-hi trigger 

 Trig: 14:03:45 Trigger event occurred at 14:03:45 o’clock 

 B) Channel numbers of all active, real measuring channels 

 Channel: 1234 Channels 1 through 4 present/selected as measuring 

channels 

 Channel: 1234 Same as above; a trigger event has occurred at channel 2. 

 C) Current recording status or displayed file 

 Status: INACTIVE <Device Type> 

The program is currently set up for communication with the specified device 

type. No measured values are displayed, because neither a measured data 

file is open nor is online recording currently active. 

 Status: Recording from <Date Time> 

Online recording of measurement data has been active since the specified 

point in time. 

 AUTO SAVE 003 <Date Time> 

Online recording of measurement data with auto-save (upon reaching the 

buffer memory limit) has been active since the specified point in time. Two 

measurement data files have already been generated. 

 Status: Browsing Data 

Measured values acquired online or read in from a memory data file are dis-

played. However, they have not yet been saved to a measurement data file. 

 Status: Browsing File <file name> 

Measured values included in the specified measurement data file are 

displayed. 

 D) Number of stored measuring intervals (samples) 

 E) Selected sample interval 

 Intrv. ~~~  Manual or non-periodic sampling 

 Intrv. 01:00  Continuous sampling with a 1 minute interval 

 Intrv. 5.0  Hyst:20 Delta sampling every 5 sec. with 20 digit hysteresis 

 Intrv. 1.0  AUTO SAVE 001 (5) 

Continuous sampling with a 1 second interval with auto-save to a measure-

ment data file upon reaching the buffer memory limit. No more than 5 files will 

be generated. 

 F) Top-end value and unit of measure for the Y-axis individually for each displayed 

measuring channel. The color symbol identifies channel assignments. 

 The Scale Range dialog box is opened by clicking a color symbol, and Y-axis 

scaling can be changed for the respective channel. 

 G) Scale division lines in the Y-axis scale. If two or more channels are displayed, 

scale division lines only appear if the program finds suitable common divisors for 

all displayed scale ranges. 

 H) Key with color, number and designation of displayed measuring channels (C1,  

C2, ... = real channels; #A, #B, ... = calculated channels). 

 Any incompletely displayed channel designations appear in their entirety in the 

info bar when the mouse pointer is positioned at the respective channel in the 

key. 
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 The View Modes Setup dialog box is opened by clicking the key ( page 

63). Select the measuring channels to be displayed in the Y-T Recorder 

section of this dialog box. 

 I) Scale bottom-end value and unit of measure for the Y-axis individually for each 

displayed measuring channel. The color symbol identifies channel assignments. 

 The Scale Range dialog box is opened by clicking a color symbol, and Y-axis 

scaling can be changed for the respective channel. 

 J) Time axis scaling (T) as selected in the View menu under Time Display. 

 K) Horizontal scroll bar for scrolling through the displayed time range. 

 L) The info bar displays notes and explanations regarding elements in the status 

bar, as well as in the work area, at which the mouse pointer is positioned. 

 M) Inserted label with frame, and with position “fixed in window”. 

 N) Inserted label with position “fixed in time”. 

 O) Passive cursor 

 P) Active (last moved) cursor 

 Q) Measured value curves for the selected channels represented in line recorder 

format. 

 R) Absolute or relative time at the position of the active cursor, as well as time 

difference between the active and the passive cursors (in parentheses). 

 S) Color code and channel number of the measuring channels listed in the table. 

1, 2, 3, ... = real channels; #A, #B, ... = calculated channels. 

An “M” next to a channel number indicates that the Y-axis has been manually 

scaled for the respective channel. 

 The Scale Range dialog box is opened by clicking a color symbol, and Y-axis 

scaling can be changed for the respective channel. 

 T) Minimum measured value within the time period between the two cursor 

positions. 

 Both of the cursors in the Y-T diagram jump to the position of the respective 

value when a minimum value is clicked. 

 The display of minimum, average and maximum values can be shown or 

hidden with the help of the respective checkbox in the table header. 

 U) Arithmetic average value of all measured values of the respective channel within 

the time period between the two cursors. 

 The display of minimum, average and maximum values can be shown or 

hidden with the help of the respective checkbox in the table header. 

 V) Maximum measured value within the time period between the two cursor 

positions. 

 Both of the cursors in the Y-T diagram jump to the position of the respective 

value when a maximum value is clicked. 

 The display of minimum, average and maximum values can be shown or 

hidden with the help of the respective checkbox in the table header. 

 W) Measured values at the left-hand cursor. 

 X) Measured values with unit of measure at the right-hand cursor. 

Y) Difference between the measured values at the right and left-hand cursors. 

Z) Event selection list for selecting the event to be displayed. This element is only 

included when event measurement data from mains analyzers are displayed. 

 The events list is opened by clicking the  button, after which the event to be 

displayed can be selected. 

 The display can be switched to the next or the previous event with the  >  and 

 <  buttons. 
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 Select channels to be displayed in the Y-T recorder view. 

Up to six channels which will be displayed in line recorder format can be selected in 

the Y-T Recorder section of the View Modes Setup  dialog box: 

 

Figure 3.5.4-g: Assignment of Channels to be Displayed in the Y-T Recorder View in the View Modes 

Setup dialog box 

 Activate/deactivate the line recorder channels with  checkboxes 1 through 6. 

 Assign the real (active) or calculated measuring channel to be displayed to each 

line recorder channel using the respective channel selection lists . 

 i   
Note 

Channels created by means of formulas (namely channels #A, #B, ...) are only included in the 

channel selection list (above real channels C1, C2, ...), if Calculator ON is activated in the 

Channels Setup  dialog box. 

 In the case of online recording, the program reads in currently measured values from 

the connected measuring instrument for the selected active channels as quickly as 

possible. Exactly how fast these data are read in depends upon the type of 

measuring instrument and its current measuring function, as well as the number of 

measuring channels and the type of communications link. Incoming measurement 

data are stored to the temporary file according to selections made in the Sample 

Interval Setup  dialog box. Three values are saved per sample interval for each 

real measuring channel: 

Min: lowest acquired value within the interval period 

Max: highest acquired value within the interval period 

Avr: arithmetic mean value (average value) of all measured values acquired during 

the interval period, except in the case of Manual Sampling: instantaneous 

measured value upon clicking the [STORE] button. 

If calculated channels have also been set up, calculation is based upon average 

values. 

 The MIN/AVR/MAX checkboxes  are used to specify which saved measured 

values will be displayed as a Y-T line diagram. If display of all three measurement 

types is activated, three lines of identical color are generated for each active line 

recorder channel (Figure 3.5.4-i). 

Selection of the measurement types has a similar effect on the representation of line 

recorder channels with compressed time axis (e.g. in the “Display all” view), and with 

a large number of sampled values. The following figures provide vivid examples. 
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Figure 3.5.4-h: The average value line recorder curve for a measuring channel with compressed time 

axis suppresses any brief measured value fluctuations. 

 

 

Figure 3.5.4-i: Despite compressed time axis, the representation of the line recorder curves for 

minimum, maximum and average values for a given measuring channel shows 

measured value fluctuations. 

 

 

  

 

 

Figure 3.5.4-j: A compressed measuring channel display with MIN+MAX measurement type is 

displayed as a band which becomes thinner and thinner as the zoom factor is 

increased. 
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 Displaying Measured Values as a Y-t Bargraph 

Real or calculated channels which have been selected for the Y-T recorder view can 

also be displayed individually in the form of a bargraph. 

 Activate the Bargraph checkbox in the Y-T Recorder section of the View Modes 

Setup  dialog box ( page 63) to this end. 

 Consecutive sampled values are displayed alternately as colored and white, 

vertical bars. 

 The active cursor appears in the form of crosshairs. The amplitude of the 

horizontal cursor is displayed in the cursor field in the table. The amplitude of the 

measuring symbol is above this. 

 In order to switch the bargraph display to the next selected Y-T recorder channel, 

click the  >C...  button at the bottom right of the diagram.  

 

 

Figure 3.5.4-k: View of Measurement Data as Y-T Bargraph 

 Show/hide the grid in the Y-T diagram. 

A grid consisting of lines or dots can be displayed in the d Y-T recorder view 

diagram. 

 Select the corresponding options field in the Y-T Recorder section of the View 

Modes Setup   dialog box ( page 63) to this end: 

 No grid 

 Dot grid 

 Line grid 

    

Figure 3.5.4-l: Y-T Diagram with Dot or Line Grid 
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 Cursor Logic 

When a measurement data file is opened, both cursors are initially positioned at the 

left-hand edge of the Y-T diagram. The closest cursor is caused to jump to the 

current mouse pointer position by clicking within the diagram, and then becomes the 

active cursor. Double clicking causes both cursors to jump to the current mouse 

pointer position. The active cursor can be dragged by pressing and holding the 

mouse button, and moving the mouse. The active cursors can also be moved with 

the help of the [] and [] scroll keys on the keyboard. 

 

View : Y-T Recorder : 

Context Menu : 

Zoom 

Stepless expansion of the measured values included within a selectable period of time all the 

way up to the full length of the horizontal time axis 

Proceed as follows in order to zoom a section of the time axis: 

 Position the mouse pointer at the beginning of the section to be zoomed. 

 Press and hold the Shift key [] and the right mouse button. 

 The mouse pointer is turned into a magnifying glass icon . 

 Move the magnifying glass icon horizontally to the end of the section to be 

expanded, which is selected by the box which then appears. 

 Release the Shift key and the right mouse button. 

 The series of measured values which was previously selected with the box has 

now been zoomed over the full length of the time axis. Any details which may not 

have been discernible before now become visible. 

 You can move the zoomed time interval using the scroll bar below the diagram or 

by moving the scroll wheel on your mouse. 

 Figure 3.5.4-m: Zooming the Time Axis in the Y-T Recorder View 

 i  
Notes 

 Conversely, the time axis can also be compressed by pressing and holding the Ctrl key 

instead of the shift key. 

 Zooming or compressing of the time axis can be undone by clicking Zoom and then 

Previous Zoom in the View menu. 

 Alternatively, stretching and compressing the time axis is possible by turning the scroll 

wheel on the mouse while holding down the Shift key []. 

 The time axis can also be zoomed or compressed by a predefined factor using the In x2 / 

x10 / x100 or Out x2 / x10 / x100 functions under Zoom in the View menu. 
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View : Y-T Recorder : 

Context Menu : 

Shift  

Shift measurement channels along the horizontal axis. 

If an open measurement data file contains measurement series from at least two 

channels, the individual measuring channels can be shifted along the time axis 

relative to one another. This facilitates, for example, the comparison of 

measurements which have been executed one after the other by “superimposing” 

their signal curves. 

The procedure for shifting measuring series along the time axis is explained below 

with the help of an example. 

 
Example 

Power consumption for a power consumer was recorded to memory twice by a measuring 

instrument with reference to real time using a 4 day interval, each time for a period of several 

hours. The two measurement series were read out of device memory, visualized and saved to 

a measurement data file. Now the two measurement series will be compared with each other 

with reference to time of day. 

1. Click in the Y-T diagram with the right mouse button and activate the  

RightButton+Shift mode - Shift option in the context menu which then appears. 

2. Position the mouse pointer at the line recorder curve to be shifted. 

3. Press and hold the shift key [], and acknowledge by pressing the right mouse button. 

 The mouse pointer turns into a time shift cursor . 

 
Figure 3.5.4-n: Start time shift by clicking the line recorder curve to be shifted. 

4. Continue to hold the mouse button and the shift key depressed, and drag the time shift 

cursor along with the line recorder curve horizontally to the desired new position. 

 

Figure 3.5.4-o: Shifting the Line Recorder Curve to the New Position 

 5. Release the right mouse button and the shift key. 

 The Scope time shift dialog box appears. This dialog box displays the time value for the 

executed shift (in this case 98:39:00 [hh:mm:ss]) for the respective channel in the New 

shift entry field. 
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Figure 3.5.4-p: Double check or enter the time shift value. 

6. The following settings can now be made in the Scope time shift dialog box: 

 If the suggested time shift needs to be applied to additional real channels included in the 

file, activate the checkboxes (C1 ... C10) which are assigned to the respective channels. 

This is also possible for channels which are not displayed in the current view. 

 If you want to use a time shift value other than the one suggested for certain channels, 

enter the desired values to the respective New shift entry fields. Time values can be 

entered in either the hh:mm:ss,00 format, or in seconds (e.g. 3600 = 01:00:00). 

 If you want to undo a previously executed time shift, click the [Reset] button. This 

resets the time shift values for all included channels to 0 (zero). 

In the example provided here, only channel C1 is to be shifted, but not by the recommended 

value, but rather by exactly 4 days = 96 hours, in order to retain reference to actual time of 

day. For this reason, 96:00:00 must be entered to the New shift entry field for C1. 

7. Click the [OK] button in order to execute the specified time shift for the channels, or click 

[Cancel] in order to close the dialog box without changing the measuring channels’ 

position in time. 

 
Figure 3.5.4-q: Zoomed View of the Channels after Time Shifting 

 i  
Note 1 

Use of the time shift function is only possible after the measurement series acquired online or 

read in from memory data files have been saved to a measurement data file. If this is not yet 

the case, a message appears prompting you to create a measurement data file. 

 i  
Note 2 

When channels are shifted along the time axis it may be the case that new measured values 

are generated by the program by means of interpolation for the shifted channels, as well as for 

channels which remain in their original positions. 

Example: Section 1 of the following figure shows the measured values and the pints in time at 

which they were recorded for two channels before time shifting. It is apparent that the 

measurement series for both channels were recorded using an interval of 5 minutes. In 

section 2, the measurement series are displayed with a time shift of 96 hours (= whole number 

multiple of the interval) for channel 1. In section 3, channel 1 has been shifted 96 hours and 3 

minutes (= non whole number multiple of the interval). This results in the occurrence of 

METRAwin 10 

METRAwin 10 Scope time shift 
 

METRAwin 10 Scope time shift 
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recording time points for which there are no measured values for some channels. The 

program generates artificial measured values for these time points by means of linear 

interpolation, which lie between the previous and the next measured values. 

 

   

Figure 3.5.4-r: Measurement Series Before and After Time Shift with Various Shifting Values 

 i  
Note 3 

Shifted channels loose their original reference to time. As long as the file is not saved again, 

the original time reference can be restored by clicking the [Reset] button in the Scope time 

shift dialog box. It may thus be advisable to save the edited file under a different name. 

1 2 3 

Intermediate Values 
Generated by Means 
of Interpolation 
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View : Y-T Recorder : 

Context Menu : 

Scale 

Expanding Y-Axis Scaling 

The Y-axis can be scaled in the Y-T Recorder measurement data view individually 

for each displayed measuring channel either automatically or manually. The 

automatic scaling function is similar to automatic measuring range selection for a 

measuring instrument: Depending upon the highest and lowest measured values for 

a given measuring channel in the currently displayed time window, the program 

selects a scale range which is adequately large for their representation. As a rule, 

these scale ranges are symmetric to a zero line (bipolar, zero point at the center), 

and if applicable are identical to the respective measuring ranges of the measuring 

instrument from which the measured values originate. 

If the signal course only uses a small portion of the scale range of the Y-axis in the 

Y-T diagram, various options are available for expanding this range: 

 Individually for each displayed measuring channel 

 Combined for several measuring channels simultaneously 

 Proceed as follows in order to expand scaling of the Y-axis in the Y-T diagram: 

1. Click within the diagram with the right mouse button and activate the 

RightButton+Shift mode - Scale option in the context menu which then appears. 

2. Position the mouse pointer within the diagram with reference to the Y-axis at the 

level of the scale value which will become the new scale top-end value. A 

position just above the highest display value is usually selected. 

3. Press and hold the shift key [], and acknowledge by pressing the right mouse key. 

 The mouse pointer is turned into a coordinate icon . 

 

    

  

Figure 3.5.4-s: Expanding the Y-Axes in the Y-T Recorder View 

 4. Move the icon vertically to the bottom end of the section to be expended, which is 

selected by the box which then appears. 

5. Release the shift key and the right mouse button. 

 The Scale Range dialog box appears. This dialog box displays the new values 

for the Y-axis, as well as their unit of measure, for all channels represented in the 

METRAwin 10 Scale Range 
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diagram in the Scale Bottom End and Scale Top End entry fields. 

6. The following changes can now be made as required: 

 If expansion should not be applied to a certain channel, deactivate the 

checkbox for the respective channel. Scaling for this channel remains 

unchanged. 

 If automatic scaling should be used for a certain channel, activate the 

Automatic scaling checkbox for the respective channel. In this case, the 

values in the Scale Bottom End and Scale Top End entry fields are 

meaningless. 

 If you would like to use values other than the suggested scale top and bottom-

end values or units of measure for certain channels, enter the desired values 

to the corresponding entry fields. 

7. Click the [OK] button in order to execute Y-axis expansion with the specified 

parameter values, or click the [Cancel] button in order to close the dialog box 

without changing Y-axis scaling. 

 OK: The measured value curve which previously remained within the height 

defined by the frame has now been expanded over the entire length of the  

Y-axis. Any details which may not have been discernible before now become 

visible. 

 i  
Note 1 

Channels with manual Y-axis scaling are identified in the table  

underneath the Y-T diagram with an “M”. 

As an alternative to the above described procedure for expanding the  

Y-axis, the scaling of a single channel can also be changed by clicking 

the color symbol of the respective channel in the table, or by clicking  

next to the Y-axis. In this case as well, the Scale Range dialog box, 

appears but only displays the entry and selection fields for the effected.  

channel After entering and acknowledging the desired values for Scale  

Bottom End and Scale Top End, scaling for the selected channel is 

changed. 

This procedure can also be used to change scaling during online recording! 

 i  
Note 2 

An error message appears if impermissible scale top and bottom-end values are entered. 

 i  
Note 3 

Y-axis scale division lines are only displayed if the program finds suitable common divisors for 

all displayed scale ranges. 
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View : 

X-Y Recorder 

 

Display measured values as curves in an X-Y diagram. 

Measured values for up to four measured quantities are displayed as curves in an X-

Y diagram. Any desired channel is assigned to the X abscissa, and the other three 

channels are assigned to ordinates Y1 through Y3. 

 

 

Figure 3.5.4-t: View of Measurement Data as Curves in an X-Y Diagram 

 The measuring curves for the channels are identified with the colors assigned to 

them with the help of the Channels Setup dialog box under Setup Channels  in 

the Options menu. 

You can jump to a specific measuring point with the cursor (click the mouse button 

with the mouse pointer in the diagram), and read the respective measured values 

and associated point in time from the table. 

Labels can be inserted into the representation for explanation ( Labels  in the 

Edit menu). 

 Significance of Elements Displayed in the X-Y Recorder View 

 A) Scale top-end value and unit of measure for the Y-axis individually for each 

displayed measuring channel. The color symbol identifies channel assignments. 

 The Scaling dialog box is opened by clicking a color symbol, and Y-axis 

scaling can then be changed for the respective channel. 

 B) Scale division lines in the Y-axis scale. If two or more channels are displayed, 

scale division lines only appear if the program finds suitable common divisors for 

all displayed scale ranges. 

 C) Inserted label with frame. 

 D) Key with color, number and designation of displayed measuring channels as 

specified in the Channels Setup dialog box. 

C1, C2, ... = real channels 

#A, #B, ... = calculated channels 

 Any incompletely displayed channel designations appear in their entirety in the 

info bar when the mouse pointer is positioned at the respective lines in the key. 

 The View Modes Setup dialog box is opened by clicking the key, for example 

in order to select other channels for display. 

 E) Measured value curves for the selected channels as function Y = f(X). 

A) 

 

 

 

 

 
D) 

J) 
B) 

F) 

C) 

G) 

H) 

E) 

K) 

L) 

I) 



METRAwin 10 - Program Functions Operation | Menu Bar | View Menu 

 

GOSSEN METRAWATT 53 Version 7/01.16 

 F) Scale bottom-end value and unit of measure for the Y-axis individually for each 

displayed measuring channel. The color symbol identifies channel assignment. 

 The Scaling dialog box is opened by clicking a color symbol, and Y-axis 

scaling can then be changed for the respective channel. 

 G) Scale bottom-end value and unit of measure of the X-axis. The color symbol 

identifies channel assignment. 

 The Scaling dialog box is opened by clicking the color symbol, and X-axis 

scaling can then be changed. 

 H) Horizontal scroll bar for scrolling through the displayed time range. 

 I) Absolute or relative time at the position of the cursor. 

 J) X-channel measurement 

 K) Y1-channel measurement 

 L) Y2-channel measurement 

 Selecting the Channels to be Displayed in the X-Y Recorder View 

Channels are selected in the X-Y Recorder section of the View Modes Setup  

dialog box ( page 63): 

 

 

Figure 3.5.4-u:  

Selection of Channels to be Displayed 

in the X-Y Diagram Using the View 

Modes Setup Dialog Box 

 This dialog box is also used to specify how many consecutive measuring points will 

be used for real or calculated channels for representation of the curve. If the 

measurement data file includes more than this number of measuring points, the 

represented time period can be shifted within the entire recording time period with 

the help of the scroll bar underneath the diagram. Alternatively, the scroll wheel on 

the mouse can be used. 

Beyond this, the dialog box is also used to specify whether the measured values will 

appear as Dots or Symbols, and if the dots will be connected by a Line.  
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View : 

Data Logger 

 

Display measured values in a numeric table. 

Measured values from up to 12 channels, as well as the time at which they were 

recorded, are listed chronologically in a numeric table. 

  

 

Figure 3.5.4-v: Data Logger View of Measurement Data as a Measured Value Table 

 Significance of the Elements Displayed in the Data Logger View 

 A) Measured value column headers: 

Show the respective channel numbers, (C1, C2, ... = real channels; #A, #B, ... = 

calculated channels), their designations, unit of measure and color code. In the 

case of measurement data from an online recording, the type of measurement 

(min, average, max) is also specified for the displayed measured values. 

 If the mouse pointer is moved to a column header with an incompletely 

displayed channel designation, the full designation appears in the info bar (G). 

 The View Modes Setup  dialog box is opened by clicking a column header 

( page 63). The measuring channels to be displayed are selected as 

described below in the Logger section. 

 B) Time column header: Displays time at the current cursor position (E).  

Absolute  time with date and time or time relative  to the point in time at 

which recording is begun can be displayed ( Time Display in the View menu). 

 C) The time column displays absolute or relative recoding time points. 

 D) Measured values at the point in time of recording. 

 If the mouse pointer is moved to a measured value, the point in time at which 

it was recorded appears in the info bar as well (G). 

 E) The selected line corresponds to the position of the active cursor in the Y-T 

recorder view. 

 F) Horizontal scroll bar 

 G) The info bar displays notes and explanations regarding the elements at which the 

mouse pointer us positioned. 

C) 

D) 

F) 

G) 

E) 

Trig: OFF Status: Browsing file DEMO_M.MDF 
Chan: 1234567890 File:   Records 6347  Intrv. 01:00 

B) A) 
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 Selecting Channels to be Displayed in the Data Logger View 

Selection of the channels to be displayed in data logger columns 1 through 12 is 

made in the Logger section of the View Modes Setup  dialog box. There are two 

possible procedures depending upon the type of measurement data recording: 

 

  

 Figure 3.5.4-w: Selection of Channels to be Displayed in the Data Logger Table with the Help of the 

View Modes Setup Dialog Box; Left with Measurement Data from an Online 

Recording, Right with Data from Device Memory and Calculated Channels 

 Measurement data originate from an online recording: 

In the case of online recording, the program reads in currently measured values 

from the connected measuring instrument for the selected active channels as 

quickly as possible. Exactly how fast these data are read in depends upon the 

type of measuring instrument and its current measuring function, as well as the 

number of measuring channels and the type of communications link. Incoming 

measurement data are stored to the temporary file according to selections made 

in the Sample Interval  dialog box. Three values are saved per sample 

interval for each real measuring channel: 

Min: lowest acquired value within the interval period 

Max: highest acquired value within the interval period 

Avr: arithmetic mean value (average value) of all measured values acquired 

during the interval period, except in the case of Manual Sampling: instantaneous 

measured value upon clicking the [STORE] button. 

If calculated channels have also been set up, calculation is based upon average 

values. 

 After clicking the [MIN/AVR/MAX] button in the Logger section, 

representation of minimum, average and maximum values is selected 

automatically for up to the first four active channels ( Figure 3.5.4-w left and 

Figure 3.5.4-x). 

 If the [AVR values] button in the Logger section is clicked, representation of 

average values is automatically selected for all active channels. 

 If you would like to display other channels, select the channel to be displayed 

and its measurement type individually for each of the data logger columns 

from 1 through 12 using the corresponding selection lists . 
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Figure 3.5.4-x: Data Logger View of Minimum, Average and Maximum Values from Four Measuring 

Channels from an Online Recording 

  Measurement data originate from a recording which has been saved to device memory: 

In this case, whether or not the measured values will be recorded during the 

sample interval as instantaneous values, average values, minimum values or 

maximum values depends upon the memory function of the respective measuring 

instrument. The type of measurement utilized while storing the values cannot be 

detected by the program. Thus there is no option for selecting the type of 

measurement (Min/Avr/Max) during selection of the channels to be displayed in 

the data logger view, and consequently this information is not specified in the 

column headers (Figure 3.5.4-v). However, with some measuring instruments 

the type of measurement used to acquire the stored measured values is identified 

by means of a symbol added to the measured quantity: 

^ = maximum value 

= = average value 

v or _ = minimum value 

No symbol = instantaneous value 

 

 i   
Note 

Channels created by means of formulas (namely channels #A, #B, ...) are only included in the 

channel selection list (above real channels C1, C2, ...), if the Calculator ON checkbox is 

activated in the Channels Setup dialog box. 
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View : 

FFT Bargraph 

 

Display measurement data for harmonics as a Y-f bargraph (frequency spectrum). 

Measurement data (harmonics) available from mains analyzers equipped with FFT 

(fast Fourier transformation) are represented as a frequency spectrum with vertical 

bars. 

The representation shows voltage harmonics (bottom) and current harmonics (top) 

for a single phase in two diagrams with horizontal frequency axis. If measurement 

data are available for more than one phase, the display can be switched to the other 

phases by clicking the button at the bottom right. 

Limit value marker lines can be displayed in the diagrams for various standards, or in 

a user-defined fashion ( click Setup Channels and then FFT Setup in the 

Options menu). 

A separate window with variable size and position can be displayed by clicking FFT 

Wave Shape in the View menu, which shows the waveshape which has been 

reconstructed by means of inverse transformation. The prerequisite for this function 

is that measurement data are available which include amplitude and phase angle for 

each harmonic. 

A harmonic can be selected with an arrow cursor, whose associated measured 

values are then displayed numerically underneath the diagram. A scroll bar is 

provided for scrolling through the entire recording time period. If the display is 

switched to the Y-T Recorder or Data Logger view, the course of the measured 

values in time is displayed for the selected harmonic. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3.5.4-y: View of Measurement Data for Harmonics as a Y-f Bargraph 

  

A) 

 

 

 B) 

S) 

R) 

G) 

K) 

H) 

I) 

J) 

L) 

 

M) N) O) P) 

A) 

Q) 

B) 

F) 

C) 

D) E) 
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 Significance of Elements Displayed in the FFT Bargraph View 

 i   
Note 

Some of the elements described below only appear if appropriate measurement data are 

received from the measuring instrument. 

 A) Labeling and scaling of the Y-axis: 

 Channel number (C1 or C2) 

 Measured quantity designation (L1I = phase 1 current, L1U = phase 1 voltage) 

 Scale top-end value and unit of measure for the Y-axis (harmonics amplitude 

in ARMS or VRMS, or as a percentage). 

  The Scale Range dialog box is opened by clicking the Y-axis, or next to it, 

and Y-axis scaling can then be changed: 

 

  

Figure 3.5.4-z:  

Dialog Box for Setting Y-Axis Scaling 

  Automatic scaling: Automatic scaling to the strongest harmonic, i.e. scale 

top-end value and unit of measure correspond to the highest measured 

value for the harmonics (without fundamental component) which currently 

appear in the diagram. The bar for the fundamental component (first 

harmonic) is normally represented in a truncated fashion for this reason. 

 Manual scaling: The top-end value of the Y-axis is fixed to the value 

entered to the Scale Top End field. If measurement values for harmonics 

are available as absolute measured quantities in A or V, relative scaling as 

a percentage of the measured value for the fundamental component can be 

selected as an alternative. 

 B) Measured values for harmonics displayed as spectral bargraphs: 

00 = DC component 

THD = total harmonic distortion 

01 = fundamental component 

02 ... n = n
th
 harmonic 

 C) Ordinal number and measured value of the selected current harmonic (in ARMS or 

as a percentage, as received from the measuring instrument). 

If a limit value marker line appears: 

 The limit value for the selected harmonic is specified in parentheses. 

 Measured values which exceed a limit value are display in red. 

 D) Calculated relationship of the selected current harmonic relative to the 

fundamental component as a percentage: 

 
 

%100
componentcurrent  lfundamenta  theof Value

harmoniccurrent  selected  theof Value
  

 E) Phase position of the selected current harmonic relative to the fundamental voltage 

component in angular degrees. 

 F) Ordinal number and measured value of the fundamental current component as 

received from the measuring instrument. 

METRAwin 10 Scale Range 
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 G) The arrow cursor identifies the harmonics whose measured values are 

numerically displayed underneath the diagrams. 

 The arrow cursor can be moved in order to select a harmonic by clicking in the 

diagram and dragging horizontally; as an alternative, the arrow cursor can be 

moved with the [] and [] scroll keys. 

 H) Ordinal number and measured value of the fundamental voltage component as 

received from the measuring instrument. 

 I) Point in time of recording, with absolute or relative reference to time ( Time 

Display in the View menu). 

 J) Horizontal scroll bar for selecting the displayed point in time of measurement 

within the overall recording period; the [] and [] scroll keys can be used as an 

alternative. 

 K) Ordinal number and measured value of the selected voltage harmonic (in VRMS or 

as a percentage, as received from the measuring instrument). 

If a limit value marker line appears: 

 The limit value for the selected harmonic is specified in parentheses. 

 Measured values which exceed a limit value are display in red. 

 L) Calculated relationship of the selected voltage harmonic relative to the 

fundamental component as a percentage: 

 
 

%100
component  voltagelfundamenta  theof Value

harmonic  voltageselected  theof Value
  

 M) Phase position of the selected voltage harmonic relative to the fundamental voltage 

component in angular degrees. 

 N) Calculated active power of the selected harmonic: Uharmon  Iharmon  cos . 

 O) Consecutive number of the displayed measuring interval and total number of 

recorded intervals. 

 P) Phase position of the selected current harmonic relative to the voltage harmonic  

(= phase shift angle ). 

 Q) Button for switching the display to another phase. 

 R) Limit value marker line displayed in accordance with selections made with the 

FFT Setup function under Setup Channels in the Options menu. 

 S) Displayed wave shape which has been reconstructed from measurement values 

for fundamental component and harmonics by means of inverse transformation 

( FFT Wave Shape in the View menu). 
 

View : 

Time Display 

Select a format for time axis scaling or recording time indication. 

Scaling of the time axis for the Y-T recorder and data logger views can be displayed 

as absolute or relative time. 

Switching between absolute and relative time is also possible during online recording. 

►Absolute Time  
Date and time at the point in time of recording 

►Relative Time  
Time elapsed since recording was started 

 i  
Note 

In the case of online recording, absolute time is derived from system time at the utilized PC. If 

the displayed measurement data originate from device memory, specified times make 

reference to the measuring instrument’s (real-time) clock at the point in time of recording. 

For this reason, make sure that the respective clock is set correctly before measurement data 

recording is started! 
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View : 

Sizable Windows 

Adapt the graphic representation to the window size. 

The size of the graphics displayed in the work area can be adjusted with this setting. 

If the Sizable Windows option is selected in the View menu, the graphics are ideally 

adapted to the size of the program window. 

If this option is not selected, an excerpt of the graphic appears in a standard size 

reaching to the edge of the window if the program window is reduced in size. Any 

desired excerpt can then be displayed with the help of the scroll bar which appears 

in this case. 

 

 

Figure 3.5.4-aa: Standard Display of a Y-T Recorder Graphic with Maximized Program Window 

 

 

Figure 3.5.4-bb: Scaled, Full Display of a Y-T Recorder Graphic with a Program  

Window with Reduced Height 

 

 

Figure 3.5.4-cc: Unscaled, Display of an Excerpt from a Y-T Recorder Graphic with  

a Program Window with Reduced Height 
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Example 

The multimeter view of live measurement data can also be scaled to the window size. In this 

way, for example, you can keep an eye on current measurement data from the measuring 

instrument in a reduced program window while simultaneously working with another application. 

 

 

Figure 3.5.4-dd: Scaled, Full Multimeter Display of Four Channels with a Minimized  

Program Window Next to Other Applications 
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View : 

Tool Bar 

Show/hide the tool bar. 

The tool bar can be shown or hidden with the help of this menu function. 

 

The tool bar contains buttons which can be used to quickly execute commands 

without accessing the menus. The functions assigned to the buttons appear in the 

form of so-called quick-info when the mouse is positioned at the respective button. 

 i  
Note 

Just like the tool bar, the Context Menu also allows for quick access to frequently used 

functions 
  

View : 

FFT Wave Shape 

Show/hide the reconstructed signal waveshapes in the FFT bargraph view of measurement data 

from devices with harmonic analysis. 

If FFT measurement data from instruments with harmonic analysis are displayed in 

the FFT bargraph view, a window can be opened or closed with this menu function, 

in which the program represents the reconstructed wave shape of the analyzed 

signals by means of inverse transformation based upon available measured values. 

The prerequisite for reconstruction of the wave shape is that the measurement data 

include amplitude as well as phase angle for the harmonics. Please refer to the 

operating instructions for the measuring instrument or the device-specific program 

documentation under Device Functions in the Help menu for detailed information. 

 

 

Figure 3.5.4-ee: Displayed Wave Shape Derived from Represented FFT Measurement Data 

 i  
Notes 

 The size of the wave shape window can be changed by clicking the window frame and 

dragging. 

 If you would like to print out the reconstructed FFT wave shape as a diagram or export it to 

another application, enlarge the wave shape window until it fills up the entire work area and 

then select the appropriate option, namely Print Screen  from the File menu, or Copy 

from the Edit menu. 
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View : 

Zoom 

Zoom/compress the horizontal time axis in fixed steps. 

With the help off the zoom function, the horizontal time axis can be expanded or 

compressed in the graphic Y-T Recorder view, in order to be able to recognize 

details along the time axis, or to gain an overview of a larger time period. 

One of the following options can be selected under Zoom in the View menu in order 

to change the scale of the time axis: 

►Previous Zoom The scale of the time axis is returned to its previous setting. 

►Default Window 

   

The scale of the time axis is set such that the length of the portion of the time axis 

which is actually displayed corresponds to 100 times the sample interval. 

►In x2 / x10 / x100 The scale of the time axis is expanded by a factor or 2, 10 or 100. 

►Out x2 / x10 / x100 The scale of the time axis is compressed by a factor or 2, 10 or 100. 

►Full Overview 

   

The scale of the time axis is set such that the length of the portion of the time axis 

which is actually displayed corresponds to the entire recording period. 

View : 

View Modes Setup 

 

Select the channels to be displayed in the various views. 

This menu function opens the View Modes Setup dialog box. This dialog box is 

used to specify which of the real or calculated measuring channels, which have 

already been defined in the Channels Setup dialog box, will be displayed in the  

Y-T Recorder, X-Y Recorder, Logger and Multimeter views. 

Detailed information regarding setting options is included in the descriptions of the 

respective views on pages 43, 52, 54 and 37. 

 

 

 Figure 3.5.4-ff: Dialog Box for Configuring Channel Views 

 i  
Note 

Alternatively, the View Modes Setup dialog box can also be opened: 

 By clicking the [View Modes Setup] button in the Channels Setup dialog box 

 By clicking the channel key in the various measurement data views 
 

METRAwin 10 View Modes Setup 
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3.5.5 Device Menu 

Device : 

Device Type ► 

Set the program for work with another device type. 

This command is used to select the type of measuring instrument which has been 

connected to the port at the PC. The command specifies how which data will be read 

in via the port, and changes several of the program’s dialog boxes and configuration 

options. 

Device: 

Communication 

Communication Test 

Configuring the Port and the Communication Parameters 

This menu command opens the Communication Setup dialog box. The PC port 

used for communication with the measuring instrument is selected and configured 

here, and a communication test can be executed as well. 

 i  
Notes 

 Settings cannot be entered to this dialog box if a file is open or if online recording is active; 

“Status: INACTIVE” is displayed in the Status Bar. 

 Settings entered previously to this dialog box may be changed if the program is switched to 

another device type, or if stored software settings are uploaded. 

 The elements in this dialog box are identical to those in the COM Port section of the 

Channels Setup dialog box. Setup options vary depending upon the selected 

Device Type, and are listed below non-specifically. 

 i  
Note  

For detailed information regarding connection and communication options, as well as settings 

required for the measuring instrument, please refer to the operating instructions for the 

respective instrument, as well as the device-specific program documentation included with the 

software which can be accessed by clicking Device Functions in the Help menu. 

  

 

  

 Figure 3.5.5-a: Dialog Box for Configuring Communication and Executing a Communication Test 

  Select the utilized communications path in the bottom field: 

 COM Port: 

Communication via the PC’s serial COM port. For virtual COM ports as well, 

for example if a COM server or a USB-RS232 interface converter is used. 

 Modem (only displayed if supported by the measuring instrument): 

Communication via interconnected dial-up modems. When communication is 

first established, the MODEM dialog box appears to which the phone number 

and other modem control parameters are entered ( Device Functions in 

the Help menu). 

 Internet (only displayed if supported by the measuring instrument): 

Communication via Ethernet/Internet using an Ethernet interface (NETBOX) at 

the measuring instrument. When communication is first established, the 

MODEM dialog box appears to which the IP address or web address (URL) is 

 METRAwin 10 Input Test 
 

 METRAwin 10 Communication Setup 
 

Addr. table 

Cancel 
Cancel 

Active 
Ports 

Received  
Data 
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entered ( Device Functions in the Help menu). 

 Select the PC’s real or virtual COM port (COM1 ... COM8) from the COM Port 

selection list at the top, to which the measuring instrument is connected either 

directly, or via modem, COM server or interface converter.  

 i  
Note  

If you have problems identifying the utilized COM port, you can look up the serial COM port 

assignments in the Windows Control Panel. 

  If the utilized measuring instrument has a variable interface transmission speed, 

option fields appear in the dialog box allowing you to select the baud rate for the 

PC’s COM port: ... / 9600Bd / 19200Bd / ... 

This setting must be identical to the baud rate selected at the measuring 

instrument ( Device Functions in the Help menu). 

 In the case of device types equipped with an RS 485 interface (2-wire bus), several 

devices can be connected to one another in bus topology over a distance of 

several hundred meters, in which case each instrument is assigned its own device 

address. After clicking the [Addr. table] button which appears in this case, a dialog 

box of the same name appears to which addresses for up to 10 interconnected 

devices can be entered. All of the addresses specified here can be chosen when 

selecting measuring channels in the Channels Setup dialog box. 

 i  
Note  

If only one or just a few devices are connected, it is advisable to enter only their addresses to 

the address list. This shortens delay time when communication links are being established, 

because the program only has to search for the addresses of the devices included in the list. 

  A communication test for checking the selected interface settings can be started 

by clicking the [TEST] button. In the case of device types with unidirectional 

interface, the data transmission mode must first be activated ( Device 

Functions in the Help menu)! 

 The  icon in the Status Bar indicates active communication: 

Green lamp on = PC is transmitting data to the device. 

Red lamp on = PC is receiving data form the device. 

 When communication is established via modem or Internet/Ethernet, the  

or  icon also appears in the status bar. 

 If communication functions correctly, the addresses of the connected devices 

or their measured quantity(ies) are listed under Received Data in the Input 

Test window after a period of time ( Device Functions in the Help menu). 

These are automatically activated as measuring channels in the Channels 

Setup dialog box after closing the window by clicking the [OK] button. 

 If data are not received correctly, “---” is displayed or an appropriate error 

message appears. If this is the case, check your interface settings in the 

program and at the measuring instrument, and inspect the condition of 

connector cables and any interconnected components. 
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Device : 

Setup Device 

 

Configure the parameters of the connected device. 

This menu command is only available if the utilized Device Type is capable of 

remote configuration. It opens the Device Setup dialog box which allows you to 

configure the connected measuring instrument’s functions and operating 

parameters. 

The characteristics displayed in this dialog box vary depending upon the selected 

Device Type. Refer to the device-specific instructions for this program for further 

details ( Device Functions in the Help menu). 

Device : 

Read Memory 

 [F5] 

Read out measurement data which have been saved to memory at the connected device. 

This menu command opens the Read Device Memory dialog box which allows you 

to read out recorded measurement data stored to memory at the connected device, 

and save them to a memory data file. 

The characteristics displayed in this dialog box vary depending upon the selected 

Device Type. Refer to the device-specific instructions for this program for further 

details ( Device Functions in the Help menu). 
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3.5.6 Options Menu 

Options : 

Setup Channels 

 

Channels Setup 

This menu command opens the Channels Setup dialog box. The port which will be 

used for communication can be selected and configured here, and active measuring 

channels, as well as their respective colors and designations, can be selected. In 

addition to this, subsequent dialog boxes are used to specify whether or not special 

linearization tables, formulas or trigger conditions will be applied to certain 

measuring channels. 

 

 

Figure 3.5.6-a: Dialog Box for Channel Setup 

Options : Setup Channels: 

Input Setup 

The port at the PC which is used for communication with the measuring instrument is 

selected and configured in the Input Setup window pane, and a communication test 

can be executed as well. Setup options are device-specific, and are identical to 

those in the Communication Setup dialog box ( page 64).  

Options : Setup Channels: 

Active Channels 

The measuring channels to be recorded, C1 ... C10, are selected in the Active 

Channels window pane before online recording is started. 

The respective measuring channels are activated or deactivated by clicking the 

checkboxes labeled C1 through C10. 

The measured value to be displayed can be specified per channel by selecting the 

appropriate device address, and the measured quantity to be received from the 

respective measuring instrument. You can determine which measured quantities are 

available from which device address by executing a Communication test in 

advance ( page 64). 

Click the [Default Names] button if the active channel should be designated with its 

default name, or enter any desired Channel description (up to 30 characters) to the 

respective text fields. These entries can also be entered or changed later. 

The color boxes show which color will be used to display each respective channel. If 

colors other than the currently selected Channel Colors are desired, click the color 

symbol which is allocated to the respective channel and assign other colors to the 

channel with the help of the Color Setup dialog box which then appears. The color 

settings can also be changed later at any time. 

 

METRAwin 10 Channels Setup 
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Options : Setup Channels : 

Linearization Table 

Defining Linearization Tables for Converting Incoming Measured Values 

Linearization tables are used to convert measured values read in for a measuring 

channel (from an online recording or a memory data file) into another value with the 

same or a different unit or measure. A linear or a non-linear relationship may exist 

between the output value (destination) and the input value (source). In the case of 

linear relationship, two intermediate points (value pairs) suffice for the linearization 

table, but in the case of non-linear relationships (e.g. conversion of mV values from a 

thermocouple into temperature values [°C]) the linearization curve must be defined 

by a corresponding number of intermediate points depending upon the desired 

degree of accuracy. 
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Figure 3.5.6-b:  

Definition of a Linearization 

Curve with Several 

Intermediate Points for 

Converting Thermo-voltage 

into the Corresponding 

Temperature Value 

  In order to define a linearization table for a measuring channel, click the 

respective checkbox in the Lineariz.Table section and make the following entries 

to the Linearization Table Setup dialog box which then appears. 

 

 

Figure 3.5.6-c:  

Dialog Box for Setting Up a 

Linearization Table 

  Select the units of measure for the input quantity (Source) and the output 

quantity (Destination) with the corresponding selection lists. The Destination 

unit of measure can also be designated as desired with up to eight characters 

e.g. liter, kg, RPM etc. 

 Enter the intermediate points for the linearization curve to the Values field, i.e. 

one source value per line along with the corresponding destination value 

separated by at least one blank space (see following examples). 

 If you want to apply the newly defined linearization table to other channels as 

well, or in order to use it again for future measurements, open the dialog box for 

saving the table to a linearization table file (*.MDL) under any desired file name 

by clicking the [Save] button. The file can then be read in again by clicking the 

METRAwin 10 Linearization Table Setup 
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[Load] button. 

 Click the [OK] button in order to close the Linearization Table Setup dialog box 

and activate the linearization table for the current measuring channel. 

 If the table is not saved to a data file as described above, a security prompt 

appears which can be acknowledged by clicking [No] if the table will only be used 

for the current case, and for the currently selected channel. However, the table 

values are preserved as long as a measurement data file is not opened and the 

program is not exited. 
  

 
Example 1 

Conversion of the measured output quantity (0 ... 1 A) of 

a current transformer into the primary current value 

acquired by the transformer (0 ... 1000 A) 

 Source Destination 

Unit A A 

Values 0 
1 

0 
1000 

  

  

 
Example 2 

Conversion of 4 ... 20 mA (DC) into 0 ... 100% 

 Source Destination 

Unit mA % 

Values -30 
4 
20 

0 
0 
100 

  

  

 
Example 3 

Conversion of thermovoltage from a type J thermocouple 

(Fe-CuNi) with a 0° C cold junction into the measured 

temperature value in °C 

 Source Destination 

Unit mV °C 

Values -4.63 
0 
5.27 
10.78 
16.33 
21.85 
27.39 

-100 
0 
100 
200 
300 
400 
500 

  

 i  
Notes 

 A separate linearization table can be set up for each measuring channel. 

 Linearization tables must be set up and activated before measurement data are read in. As 

opposed to the use of the Calculator Setup function, subsequent conversion of 

measurement data which have already been read in is not possible with linearization tables. 

 “LUT” (linearized unit from table) is displayed as the unit of measure for Received Data for 

measuring channels with activated linearization table when the communication test is 

executed. 

 When data are read in for measuring channels with activated linearization table, a prompt 

appears when read-in is started asking whether or not the linearization table(s) should be 

applied to measurement data from the measuring instrument. 

 A linearization table can only be applied to a measuring channel if the unit of measure of the 

measured quantity being acquired continuously concurs with the source unit of measure 

specified in the table, including prefix (prefix symbol), i.e. changes such as mV  V or Ohm 

 kOhm  MOhm are not permissible. It may be necessary to deactivate the auto-ranging 

function at the measuring instrument for this reason. An error message will otherwise appear 

when unit of measurement discrepancies occur. 

 The resulting measurement data file contains the converted measured values only; the 

original input values are lost. 
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Options : Setup Channels : 

Calculator Setup 

   

Defining Formulas for Arithmetic Processing/Linking of Measuring Channels 

The Calculator Setup dialog box is opened by clicking the [Calculator Setup] 

button, and allows for mathematical processing or linking of measuring channels.  

 

 

Figure 3.5.6-d: 

Dialog Box for Defining 

Formulas 

  Enter a name for the channel to be calculated to the Name field. 

 After clicking the color box, a window appears by means of which the color to be 

used for representation of the calculated channel can be selected. 

 Define the formula in the Definition field by clicking the calculator keys, or with 

the help of the PC keyboard. The meanings and the syntax of the key functions 

are described in the following table. 

 Select the unit of measure for the calculated measured quantity from the Unit 

selection list. The unit of measure can also be designated as desired with up to 

eight characters e.g. liter, kg, RPM etc. 

 The formula is added to the formula list by clicking the [STORE] button. 

 The newly entered name appears in the Expression List at the top of the dialog 

box along with the identifying letter for the calculated channel, i.e. #A, #B, ... 

 The [CLEAR] button can be used to clear current entries from the Definition field.  

 The currently displayed formula is deleted from the formula list by clicking the 

[DELETE] button. 

 All formulas are deleted when the [New] button at the top of the dialog box is 

clicked. 

 All existing formulas are deleted and formulas are loaded from a file when the 

[Load New ...] button is clicked. 

 The [Merge...] button adds new formulas from a file to those which already appear 

in the formula window. 

 The [Save...] button is used to save all of the formulas included in the formula list 

to a formula file (*.MDC). 

 Activate the Calculator ON checkbox in order to make the calculated channels 

available in the channel selection lists for the various types of views. 

 Activate the Display with prefixes checkbox if you would like the measured values 

to be displayed with prefix symbols (e.g. m (milli) corresponds to E-3 or k (kilo) 

corresponds to E3). Measured values are otherwise displayed in scientific format. 
 

METRAwin 10 Calculator Setup 
 



METRAwin 10 - Program Functions Appendix | Schematic Diagram of Program Functions 

 

GOSSEN METRAWATT 71 Version 7/01.16 

 

  Syntax Description Examples 

 Variables 

 C1 … 
C10 

 Inserts the measured value of active measuring channel Cn 
into the formula instead of Number. 

 

 Mathematical Functions 

 sin sin(Number) Yields the sine of a number. 

Number is the angle specified in degrees, whose sine is to 
be generated. If the angle is expressed in radian measure, 
it must be converted to degrees by multiplying by 180/pi. 

sin(180) = 0 (zero) 

sin(270) = -1 

sin(390) = 0.5 

sin(8.6*180/pi)=0.73439 

 asin asin(Number) Yields the arc sine of a number. 

The arc sine is the angle whose sine is Number. The 
resulting angle is read out in degrees with a value between  
-90 and 90. If an arc sine needs to be expressed in radian 
measure, the respective results must be multiplied by pi/180. 

Number is the sine of the angle to be generated, and must 
lie within a range of -1 to 1. 

asin(0.5) = 30 (degrees) 

asin(1) = 90 (degrees) 

asin(-1) = -90 (degrees) 

asin(1)*pi/180 = 1.57079 

(=/2 radian) 

 cos cos(Number) Yields the cosine of a number. 

Number is the angle specified in degrees, whose cosine is to 
be generated. If the angle is expressed in radian measure, it 
must be converted to degrees by multiplying by 180/pi. 

cos(90) = 0 (zero) 

cos(180) = -1 

cos(420) = 0.5 

cos(8.6*180/pi)= -0.6787 

 acos acos(Number) Yields the arc cosine of a number. 

The arc cosine is the angle whose sine is Number. The 
resulting angle is read out in degrees with a value between 
0 (zero) and 180. If an arc cosine needs to be expressed in 
radian measure, the respective results must be multiplied 
by pi/180. 

Number is the cosine of the angle to be generated, and 
must lie within a range of -1 to 1. 

acos(0.5) = 60 (degrees) 

acos(1) = 0 (degrees) 

acos(-1) = 180 
(degrees) 

acos(0)*pi/180=1.57079 

(= /2 radian) 

 tan tan(Number) Yields the tangent of a number. 

Number is the angle specified in degrees, whose tangent is to 
be generated. If the angle is expressed in radian measure, it 
must be converted to degrees by multiplying by 180/pi. 

tan(45) = 1 

tan(-45) = -1 

tan(90) = 16.33178E15 
(highest possible number, 
corresponds to infinity) 

 atan atan(Number) Yields the arc tangent of a number. 

The arc tangent is the angle whose tangent is Number. The 
resulting angle is read out in degrees with a value between  
-90 and 90. If an arc tangent needs to be expressed in radian 
measure, the respective results must be multiplied by pi/180. 

Number is the tangent of the angle to be generated. 

atan(1) = 45 (degrees) 

atan(-1) = -45 (degrees) 

atan(8600) = 89.99334 

atan(1)*pi/180=0.78539

8 (= /4 radian) 

 ln ln(Number) Yields the natural logarithm of a number. Natural logarithms 
are based on constant e (2.7182818). 

Number is the positive real number whose natural logarithm 
will be generated. 

ln(86) = 4.454347 

ln(2.7182818) = 1 

 lg lg(Number) Yields the decadic logarithm of a number. 

Number is the positive real number whose decadic 
logarithm is to be generated. 

lg(86) = 1.934498 
lg(10) = 1; lg(1) = 0 
lg(0.01) = -2 
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 sgn sgn(Number) Yields the signum (sign) of a number. 

The signum is 1 for all numbers  0 (zero), and is –1 for all 
numbers < 0. 

Number is the real number whose signum is to be 
generated. 

sgn(86) = 1 

sgn(-7.234) = -1 

sgn(0) = 1 

 abs abs(Number) Yields the absolute value (amount) of a number.  

The absolute value of a number is the unsigned number. 

Number is the real number whose amount is to be generated. 

abs(-7.234) = 7.234 

abs(86) = 86 

abs(0) = 0 

 pow Number ^Power Yields the result of an exponentiated number. 

Number is the respective radix. All real numbers are 
permissible. 

Power is the exponent by means of which the radix will be 
exponentiated. Power = 0.5 yields the square root of Number. 

5^2 = 25 

8.6^3.2 = 978.1265 

25^0.5 = 5  

 dB dB(Number1/Nu
mber2) 

Yields the boosting or attenuation factor (decibel) for 
current or voltage. 

The boosting or attenuation factor is 20 times the 
logarithmic relationship between two voltages or currents 
(20·lg(U1/U2)) with the unit of measure decibel (dB). Its 
value is positive where Number1 > Number2 (boosting), 
and negative where Number1 < Number2 (attenuation). 
Where Number1 = Number2 , its value is 0 (zero). 

dB(10/1) = 20 

dB(100/1) = 40 

dB(10/10) = 0 

dB(1/100) = -40 

dB(0.708/1) = -3 

 SUM SUM: Number Generates the sum of all previous (measured) values of 
Number. 

 

 dT Number *dT 
SUM:(Number 
*dT) 

Inserts the value of the time difference in seconds [s] to the 
previous measuring time point into the formula. In 
combination with the summation function (SUM), the 
function of an integral results: SUM:(Number *dT). 

sin(30*pi/180) 

 Mathematical Operators 

 + Num.1+ Num.2 Adds Num.1 and Num.2  

 - Num.1- Num.2 Subtracts Num.1 from Num.2  

 * Num.1* Num.2 Multiplies Num.1 by Num.2  

 / Num.1/ Num.2 Divides Num.1 by Num.2  

 (   ) (expression) Identifies the expression in parentheses as related.  

 Mathematical Constants 

 e e Inserts the value of mathematical constant “e” 
(2.718281828) into the formula. Constant e is the basis of 
the natural logarithm. 

2*e = 5.436564 

 pi pi Inserts the value of Archimedes’ constant “pi” 
(3.141592654) into the formula. 

2*pi = 6.283185 
sin(30*pi/180) = 0.5 

 0 – 9 
. 

456 
-27.5689 
0,567E3 

Numeric values are entered into the formula using the 
numeric and decimal buttons in the display, or the numeric 
keypad included with the PC keyboard. Commas may not 
be used as decimal pints. 

 

 Decimal Power Sign (prefix) for Constants 

 p  
n  
μ  
m 

Constant p 
Constant n 
Constant μ 
Constant m 

Multiplies the preceding numeric constant by the decimal 
power specified by the prefix (pico / nano / micro / milli). 
The prefix must be positioned directly after the constant 
(without a space). 

86p = 86·10-12 
50n = 50·10-9 
1.75 = 1.75·10-6 

25m = 25·10-3 = 0.025 

 k  
M  
G  
T 

Constant k 
Constant M 
Constant G 
Constant T 

Multiplies the preceding numeric constant by the decimal 
power specified by the prefix (kilo / Mega / Giga / Tera). 
The prefix must be positioned directly after the constant 
(without a space). 

86k = 86·103 = 86000 
50M =  50·106 
1.75G = 1.75·109 

25T = 25·1012 
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 i  
Notes 

 Formulas can be defined and applied before as well as after measurement data have been 

read in (online or from a memory data file). They can also be subsequently added to 

already saved measurement data files. 

 If formulas have already been defined and activated for the respective view before 

measurement data are read in, a formula message appears before read-in is started 

(“Variable #... cannot be calculated”), if a real channel which is required for executing the 

formula is not available. 

 As opposed to using a Linearization Table, the prefix symbol for the unit of measure is 

permitted to change for a measuring channel used in the formula, for example mV  V. 

The factor designated by the prefix is correctly applied in the formula. 

 Up to ten formulas (#A ... #J) can be recorded in the formula list. Each formula must be 

assigned its own unique name. 

 The formulas are saved to the measurement data files (*.MDF) as well as the software 

settings files (*.INI).  
 

 
Example 1 

For purposes of elucidation, the following illustrates how phase shifting between voltage and 

current (according to the inductive or capacitive characteristics of the power consumers) 

effects resulting active power in a single phase AC system. Several voltage and current signal 

periods were sampled by a measuring instrument at an interval of 0.5 ms and recorded to 

device memory to this end. After reading out data from device memory, the following are 

made available as real channels: 

C1:  u(t) [V]   (sampled sinusoidal voltage signal) 

C2:  i(t) [A]    (sampled sinusoidal current signal) 

Formula #A with the Name p(t) and the Definition C1*C2 is specified as the active power p(t) 

time characteristic and Unit W is assigned to it in the Calculator Setup dialog box. 

The Calculator ON checkbox is activated for the display of all channels, and the Default 

Display is selected in the View Modes Setup dialog box. 

Precisely 1 voltage signal period is expanded to the full width of the window in the Y-T 

recorder view with the Zoom function, and one cursor is positioned at the beginning, and one 

at the end of the period. The resulting measured value for active power P can be read from 

the Avr: table column underneath the diagram. The current signal curve i(t) can be shifted 

along the time axis with the help of the time Shift function – which is equivalent to a phase 

shift – and the effects on the signal p(t) and the measured value P can be observed. 

   

Figure 3.5.6-e: Y- 

 

T Views of Signal Curves u(t), i(t) and p(t) Without and With Phase Shifting 
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Example 2 

A power meter is used for measurement in a single phase AC system. It simultaneously 

generates measured values for voltage U in volts, current I in amperes and active power P in 

watts. Current is measured with a (clip-on) current transformer with a transformation ratio of 

1000:1. The measured values are read in from this meter by means of online recording with a 

5 second sample interval via the following measuring channels: 

C1: P [W] (active power Pmeas with no regard for the transformation factor) 

C2: U [V] (directly measured line voltage) 

C3: I [A] (measuring current Imeas with no regard for the transformation factor) 

The following additional measured quantities can be generated by defining appropriate 

formulas: 

  Measurand (measured qty.) Derivation Name (example) Definition Unit 

Current Iclip Imeas • 1000 I-line C3*1000     or: C3*1k A 

Active Power P Pmeas • 1000 P-line C1*1000     or: C1*1k A 

Apparent Power S U • I S-line C2*C3*1k VA 

Reactive Power Q 22 PS   Q-line (((C2*C3)^2-C1^2)^0.5)*1k VAR 

Power Factor PF P/S PF-line C1/(C2*C3) W/VA 

Active Energy WP  P • dt WP-line (SUM:C1*dT)*1000/3600 Wh 

 Comments: 

 Due to the fact that the 1000:1 transformation ratio of the utilized current transformer is not 

yet taken into consideration for acquired measured values, values for the effected 

measuring channels, namely C1 (P) and C3 (I), are multiplied by a factor of 1000 (1k) in 

order to obtain measured values for the mains side. 

 Due to the fact that measuring interval dT is specified in the formula for WP with the unit of 

measure seconds [s], and because the desired unit of measure for WP is Wh (watt hours), 

this is taken into consideration in the formula by dividing by 3600. 

 If the formulas are already defined before online recording is started, the measured values 

for the calculated channels can be displayed during measurement. Exception: Values for 

WP are not calculated until the measurement data are saved to a measurement data file. 

 

 

Figure 3.5.6-f: Logger View of Calculated Quantities #A ... #F and Original Quantities C1 ... C3 
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Options : Setup Channels : 

Online Trigger Setup 

Setting Up Trigger Criteria for Online Recording 

If, during online recording, measurement values should not actually be saved until 

certain trigger criteria have been fulfilled, click the [Online Trigger Setup…] button 

and enter the required settings to the Online Trigger Setup dialog box which then 

appears. 

 

 

Figure 3.5.6-g: Dialog Box for Setting Trigger Criteria for Online Recording 

 The trigger function makes it possible to wait for the occurrence of certain measured 

values (events), and to specify the number of measurement data which will be saved 

after occurrence of such an event. 

An event can also be a date and/or a time of day. In addition to the trigger function, 

settings entered here make it possible to save measurement data in a selective 

fashion (if measured values lie within or outside of an adjustable window). 

Enter the upper and lower trigger limit values to the LO LIMIT and HI LIMIT fields. 

Enter the unit of measure for the trigger to the Unit field. The trigger limit value can 

also be entered as a percentage of the measuring range (%range), or as a value 

from the linearization table (LUT – look up table). 

Trigger on date is entered using the following format: DD/MM/YYYY 

Trigger on time is entered using the following format hh:mm:ss 

The bottom field is used to specify whether triggering will be caused by a trigger 

event, or if the trigger thresholds will be used to activate only those measured values 

which lie within or outside of one or several predefined windows. Select one of the 

six options: 

Trigger OFF: deactivates the trigger function. 

Trigger criteria: 

 Trig. if Outside LO/HI TRIG 

Recording of all active channels is started as soon as a measurement value is not 

within the range defined by the LO LIMIT and the HI LIMIT for at least one channel. 

 Trig. if Inside LO/HI TRIG 

Recording of all active channels is started as soon as a measurement value lies within 

the range defined by the respective LO and the HI LIMITS for at least one channel. 

METRAwin 10 Online Trigger Setup 
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 Trig. if Delta > LO/HI  

Recording of all active channels is started when the difference between two 

consecutively received measured values is larger than the LO LIMIT (negative 

value corresponds to falling measured value) or the HI LIMIT (positive value 

corresponds to rising measured value) for at least one channel. 

The trigger is activated when one of the specified trigger criteria for a given channel 

is fulfilled (OR operation). 

Recording conditions: 

 Store if Inside LO/HI TRIG 

Only saves those measured values which lie within the range defined by the 

respective LO and HI LIMITS. 

 Store if Outside LO/HI TRIG 

Only saves those measured values which lie outside of the range defined by the 

respective LO and HI LIMITS. 

If the recoding condition for one of the connected channels is fulfilled, data are also 

recorded for all other channels. An empty field does not signify a recording condition, 

i.e. data are only recorded for a connected channel without entry if the criterion 

which has been specified for one of the other channels is fulfilled. 

PRE-TRIG 

The pre-trigger can be set within a range of 0% to 100%. 

It specifies how many measured values will be saved after an event has occurred 

until measurement is ended automatically. 

This number depends upon the File Size which is selected in the Options dialog box. 

Example: 
 File size: 100 
 Pre-trigger: 90% 
 After the event occurs, 10 measured values will be saved. Up to 90 

previously received measured values are retained. 
 

 File size: 2000 
 Pre-trigger: 70% 
 After the event occurs, 600 measured values will be saved. Up to 1400 

previously received measured values are retained. 

Auto Restart 

Auto-restart saves measurement data after the occurrence of a trigger event, and 

immediately restarts measurement. 

Enter the desired directory path to the DIR field. File Name Root identifies the first 

portion of the consecutively numbered file names. Number of Files indicates the 

maximum number of files which will be created. 

Options : Setup Channels : 

View Modes Setup 

Select the channels to be displayed in the various views. 

Click the [View Modes Setup] button in order to open the View Modes Setup dialog 

box and select the channels which will be displayed in the various views ( page 63). 

Options : Setup Channels : 

Default Settings 

Default settings for channel setup and channel views can be restored by clicking the 

[Default Settings] button. 
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Options : 

Sample Interval 

 

Set up the memory mode and the sample interval for online recording. 

The options and parameters in the Sample Interval Setup dialog box are used to 

select time conditions for saving measured values during online recording. 

 

 

Figure 3.5.6-h: 

Dialog Box for Setting the Sample Interval 

 After starting online recording, the program reads in currently measured values from 

the connected measuring instrument for the selected active channels as quickly as 

possible. Exactly how fast these data are read in depends upon the type of 

measuring instrument and its current measuring function, as well as the number of 

measuring channels and the type of communications link. One of the following 

options can be selected for saving incoming measured values to the temporary file: 

MANUAL Sampling 

If this sampling mode is selected, a button labeled [STORE] appears in the monitor. 

Current measured values for all active measuring channels are saved when this 

button is clicked. 

AUTO Sampling 

Measured values are saved continuously at the rate specified in the Sampling 

Interval entry field. The possible setting range for the sampling interval depends 

upon the utilized type of measuring instrument. 

 i  
Note 

Three values are saved per sample interval for each real measuring channel: 

Min: lowest acquired value within the interval period 

Max: highest acquired value within the interval period 

Avr: arithmetic mean value (average value) of all measured values acquired during the 

interval period. 

In the View Modes Setup dialog box is specified which measured values will be displayed in 

the various views. 

 DELTA Sampling 

In this case as well, the program attempts to save measured values in accordance 

with the selected sample interval. However, saving is only executed if the difference 

of the respective measured value relative to the last measured value is greater than 

the value entered in digits to the Hysteresis field. 
 

METRAwin 10 Sample Interval Setup 
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Options : 

File Size 

 

Specify the maximum number of measuring intervals to be recorded online. 

Set the maximum number of measuring intervals to be recorded (1 ... 10,000,000) in 

the Online Storage Depth Setup dialog box. 

 

Figure 3.5.6-i: Dialog Box for Setting the Online Storage Depth 

 i  
Note 1 

After online recording has been started, the program creates a temporary file of the required 

size which is initially filled with spaces only. Depending upon the number of measuring 

channels and the selected buffer size, this file may range in size from just a few kilobytes to 

many megabytes, and the process may take from a few seconds to several minutes! 

 i  
Note 2 

An appropriate message is displayed after the number of recorded measuring intervals has 

reached the defined size of the buffer file. However, the current recording is not stopped as a 

result. As of this point in time, the oldest received data are lost because only the defined 

maximum number of received measuring points is retained in the temporary file (first-in first-

out buffer memory). 

Options : 

Language ► 

Change the program menus, commands and descriptions to a different language. 

The language for menus, commands and help texts can be changed with this menu 

function. However, this is only possible as long as no measurement data are being 

displayed (immediately after starting the program or after clicking Close Input in the 

File menu). 

Options : 

Register 

Register and unlock the program 

Opens the dialog box for entering the registration data: 

  

Abb. 3.5.6-j: Dialog Box for Entering the Registration Data 

METRAwin 10 Online Storage Depth Setup 
 

METRAwin 10 Register 
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The Software must be registered and activated by registration number (password) in 

order to get full functionality permanently. 

 For this purpose, fill in your contact information into the appropriate input fields. 

Pay special attention to the spelling of Company name as the generated 

registration code, among other things, is derived therefrom.  

 Enter the CD Serial number given on the delivered program CD. If you have 

received the software as a download or by e-mail and do not have a CD serial 

number, you must attach a proof of purchase (invoice or receipt as a PDF or 

image file). 

The request for registration number can be sent by fax or e-mail. 

 Click on the button [Create Fax] or [Create e-mail]. 

 Mark in the opening dialog window the type of device(s) for which the software is 

to be registered and press [OK]. The choice depends on the purchased software 

version. 

 Abb. 3.5.6-k: Device Selection for Registering 

 Send the form that opens by fax or e-mail to the given address. 

 You will receive in return the password by which the program can be activated 

permanently for the specified device type(s). 

 For this purpose open again the Register dialog box, enter the Password 

received in the corresponding input field and click the [Register] button.  

 The program is now permanently activated. This can be checked in the field 

Registration info. After a reboot your company name will appear in the title bar 

of the program window. 

 i  
Note 1 

One licence of this software allows registration for only one company but an unlimited number 

of installations (Company Site Licence).  

 i  
Note 2 

Preserve a copy of the returned registration fax/e-mail including the password for the occasion 

of a re-installation becoming necessary! 

 

Options : 

Software Update 

Check if software updates are available 

If the PC has an Internet access, this feature allows checking whether for the 

present program version, an update is available. 

METRAwin 10 Register 
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Options : 

Read Setup 

 

Recall stored program setup parameters. 

This command reads in a setup from a file which has been previously stored with the 

Save Setup function. All parameters which can be configured in the Options menu 

are restored. 

After exiting the program, the current setup is saved to a general file (multimtr.ini), 

and the respective settings are restored when the program is restarted. 

Options : 

Save Setup 

 

Save current program setup parameters to a file. 

Current application-specific declarations in the Options menu are saved to an INI 

file for later access. 

After exiting the program, the current setup is saved to a general file (multimtr.ini), 

and the respective settings are restored when the program is restarted. 
 

3.5.7 Help Menu 

Program Functions Open the PDF file with a description of general program functions. 

This menu command starts Adobe Acrobat
®
 Reader™ in a new window, and opens 

a PDF file which includes descriptions of general program functions. 

Device Functions Opens a PDF file with a description of device-specific program functions. 

This menu command starts Adobe Acrobat
®
 Reader™ in a new window and opens a 

PDF document which includes descriptions of specific program functions and 

characteristics with reference to the measuring instrument which is currently 

selected under Device Type in the Device menu. 

Online Support Opens the website with information for technical support via Internet 

This menu command starts your Internet browser and opens a website which 

displays information how our technical support can assist you via Internet. 

Read The License Display information regarding program version and the contact address. 

This menu command will start up your text editor and displays the license agreement 

in a new window. 

About ... Display information regarding program version and the contact address. 

This menu command opens a window which displays information regarding the 

revision level of the utilized program version, as well as the contact address for 

technical support. 

 

METRAwin 10 Available software updates 
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4 Appendix 

4.1 Schematic Diagram of Program Functions 
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